SOLVED Keyboard "0" Key Opens Windows Explorer??


Joined
Dec 19, 2014
Messages
7
Reaction score
0
I've just did a installation of Windows 7 Pro 64 Bit on my computer. I had the 32 Bit version prior to this.
After installing Win 7 I installed all the mobo drivers and updated Windows. Started installing apps when I noticed that whenever I pressed the "0" key on the top row of my USB Logitech Keyboard, Windows Explorer ( or is it My Computer ?) opens. See below screen print.

I have tried a PS/2 keyboard and a wireless keyboard. Same result? Keyboard driver in Control Panel is a "HID Keyboard Device".

Any ideas what the problem would be?

upload_2014-12-29_22-47-14.png
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
My best guess would be some shortcut key assignment in one of the apps you installed.
 
Joined
Dec 19, 2014
Messages
7
Reaction score
0
My best guess would be some shortcut key assignment in one of the apps you installed.
I think I found the shortcut key assignment. See screen shot of Regedit below. Must be it as the Windows Explorer opens in Visipic's parent folder every time.
Do I just disable it somehow?

upload_2015-1-2_21-35-59.png
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
Well the specific regedit field in your screenshot is strictly controlling the icon displayed to represent that application; that 0 is just the displacement from the start of the available icons (in other words it is set to use the very first icon in the exe).

That doesn't mean that app isn't reassigning the key but it isn't doing it via that registry entry. And a search for "visipics keyboard" does not produce any results that stand out as there being a problem like yours.

Best I could suggest to prove it is or isn't would be to uninstall visipics and see if the 0 key returns to normal.
 
Joined
Dec 19, 2014
Messages
7
Reaction score
0
Uninstalled VisiPics as suggested and now Windows Explorer no longer Opens. Hooray!

but..... now "0" no longer shows. ")" still shows though.
Oh well, I'll just have to use the number pad in future to get the "0".

Thank you for all your help.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
So the "0" key now just does nothing? Then I believe it is still set to do something and now simply can't do it.

If it were me I would probably see if I had a restore point prior to the apps installation and restore the system to then and see if the 0 key functions normally. Yes you would have to reinstall any other apps installed since then but I think a functioning keyboard would be more valuable.
 
Joined
Dec 19, 2014
Messages
7
Reaction score
0
:) Finally fixed!

Next time I booted into the computer, Windows Explorer appeared again when I pressed the "0" key. So I deleted the sub-folder "DPrograms" that Visipics resided in. When I pressed the "0" key again an error box came up asking if I wanted the DProgram folder restored or the shortcut (for what program I don't know??) should be deleted. I opted to delete the shortcut and now problem solved. My "0"key is back.

Thanks for all your assistance Trainable Man....
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
I marked this thread as Solved. I'm glad you got it resolved.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top