SOLVED Image preview not working


Joined
Aug 27, 2012
Messages
3
Reaction score
0
I have Windows 7 64-bit. Can someone explain how this is happening?



What I WANT to happen is all my images to be previewed like the "Office Owl" image. Anyone got any ideas?

You might notice from the location bar that these images are on a Network Drive. I also have them on my local drive in the "My Pictures" library and they preview fine there...
 
Last edited:
Ad

Advertisements

bassfisher6522

VIP Member
Joined
Feb 9, 2010
Messages
748
Reaction score
126
You can change which program you want to open images. Click start orb, default programs....select the program you want to open pictures and set is as the default then make sure all attributes are enabled.

You can also set the file type and set it with a particular program...ie jpg to open using photo gallery.
 
Last edited:

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,346
Reaction score
1,586
You might try this...
Sabrina Shen said:
.
Enable Thumbnail display on Network folders via group policy:
----------------------------------------------------------------------
Note: Group Policy is just for Windows 7 Professional, Enterprise and Ultimate edition.

1. Click Start, type gpedit.msc and press ENTER
2. Go to the following branch:

User Configuration->Administrative Templates->Windows Components->Windows Explorer

3. Double-click the “Turn off the display of thumbnails and only display icons on network folders” option and set it to Disable;
4. Click OK.

If you enable this policy, Windows Explorer will only display icons and never display thumbnails on network folders.

If your system is other Windows 7 edition, you may change it from Registry:

1. Launch regedit from Start Search box.
2. Find the following branch:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

3. Check if there is a key named “DisableThumbnailsOnNetworkFolders”. If not, you may create it with the following value:

Value Name : DisableThumbnailsOnNetworkFolders
Value Data : 1 or 0 (0 is to enable the display of thumbnails on network folders; 1 is to disable it.)
Value Type : REG_DWORD

4. Reboot the computer to check if the issue persists.
source

I also think you should attach the picture in "why teachers drink" (if it's clean) because it might make me laugh.
 
Last edited:
Joined
Aug 27, 2012
Messages
3
Reaction score
0
The bit none of your answers address; why does the office owl image preview okay and why do the same images preview okay on my local drive?
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,346
Reaction score
1,586
In order to preview an image it would need to be pulled across the network, which adds traffic, so likely by default this doesn't happen. Locally it does not add to network traffic so displaying the thumbnail is normal on non-networked drives. What I read said the owl works because even though it is on a network drive, it also exists somewhere on your local drive. Did you try opening and closing another one and then seeing if it has an image?
 
Ad

Advertisements

Joined
Aug 27, 2012
Messages
3
Reaction score
0
ALL of the images are repeated on my local drive, so I still don't understand why only the office owl image is previewed. I checked the folder settings and they are identical.

However, I since rebooted the PC and hey presto all the images are previewed now.

The "Why teachers drink" images are all clean...mostly extracts from test papers that would either make you laugh or cry, depending on whether your performance appraisal was riding on them or not...
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top