SOLVED File location of CMD.EXE


Joined
Feb 7, 2013
Messages
1
Reaction score
0
Hi!

First timer here.

I'll try to be brief, yet adequate with any info I presume you'll need.

Equipment: (Belongs to my Honey, Janice <<< very non-geek)
Toshiba Laptop running Win7 Home Prem. 32 bit, SP1

Problem #1:
Put in a CD/DVD and you can hear it spin, shows up in list of devices with correct name of DVD (tried numerous different CD/DVD's), but does NOT kick-in to AutoPlay mode. I have to go into RealPlayer, WinMediaPlayer, etc to get it functioning (and it does work).

Here's what I've attempted:
Gone into AutoPlay & made varying choices listed (ie, Play using iTunes, Ask me..., Open folder...etc). Rebooted. No change; still not working. Tried "Reset all defaults", nope. Tried "Use AutoPlay for all media & devices," nope. (And yes, checked that box, click SAVE, rebooted, even though I don't believe I need to. UN-checked that box, click SAVE, rebooted, etc. So far....been wasting my time.

In an attempt to fix Problem #1, I discover, I believe, Problem #2.

Problem #2:
Un-able to right-click on Command Prompt icon. (I get "zip" when I tried).
I already know how to get to a command prompt a few different ways, but when I attempted to right-click the Command Prompt icon (in Start/All Prog/Accessories) I didn't get a drop down menu. Makes it hard to choose RUN AS ADMIN to attempt to fix Problem #1. (The plan at the cmd prompt for fixing Prob #1 was:
NET START SHELLHWDETECTION, enter) Sound right?

So, Gang O'mine, how/what do I need to try/do?

Thanks for any & all suggestions you can offer!!!

Terry

PS: I AM the Administrator!:rolleyes:
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,343
Reaction score
1,584
Hopefully you got your answers somewhere else because I see this is 4 weeks old but I just noticed it never got a reply here so maybe this will help:

Problem #2 first.
I believe it is because your start menu is set to not allow context menus. To change that, right-click on the start orb and choose Properties, under the Start Menu Tab click Customize, and make sure the "Enable Context Menus and dragging and dropping" is checked. Click OK. Click Apply. Now you should be able to right-click & run as admin.
Used2bTech.jpg

As for the first problem. Try the Microsoft Fix-it to enable AutoRun. There is a setting in the registry at HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\NoDriveTypeAutorun but the Fix-it should be easier.
Source
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top