Dual-Boot partition problem


M

Menno Hershberger

I built a new computer in late November:
Motherboard - Intel DP55KG
CPU - Intel Core i7 K 875 @ 2.93Ghz
Memory - 8 Gb (3.49 Gb in XP)
Video - NVidia GeForce 210 (512)
Dual-boot Windows 7 Home Premium 64 bit, XP Pro SP3
I pre-partitioned a Terabyte drive into 5 partitions C thru G.
I put Windows 7 on C drive and XP on D. The other three partitions are for
storage. In addition I have two other terabyte drives, H & I.
A lot of my documents and several of my programs are on drive C and can be
run from Windows 7 *or* XP. I have two other computers (including the one
I'm using now) that are set up the exact same way, except that one of them
has Vista instead on Windows 7 on drive C. In all three cases, the drive
letters showed up the same in both operating systems.
But on the new one, I decided to go with Ultimate instead of Home Premium.
Instead of upgrading I installed from scratch. I wiped the first partition
clean and when I started the installation it showed the first partition of
150Gb as unallocated and of course showed the other 4 partitions along with
their drive letters D, E, F, and G. I chose the first partition. Windows 7
installed fine. I then installed EasyBCD bootloader and got my dual boot
working. But when I booted into XP I wound up with an extra 100Mb partition
called "System Reserved" and it came up as drive C. The Windows 7 partition
shows up as drive K. See http://mewnlite.com/puzzle.jpg. The only folder in
that partition is "boot" with several language subfolders.
On this computer there is no extra partition and there is a "boot" folder
included on the first partition (C drive). Since I had it right in the
first place, I am not going to give up till I get it right again!
I've already tried reinstalling Home Premium but now it is doing the same
thing.
Anyone have any ideas what is casuing this extra partition?
 
Ad

Advertisements

M

Menno Hershberger

I built a new computer in late November:
Motherboard - Intel DP55KG
CPU - Intel Core i7 K 875 @ 2.93Ghz
Memory - 8 Gb (3.49 Gb in XP)
Video - NVidia GeForce 210 (512)
Dual-boot Windows 7 Home Premium 64 bit, XP Pro SP3
I pre-partitioned a Terabyte drive into 5 partitions C thru G.
I put Windows 7 on C drive and XP on D. The other three partitions are
for storage. In addition I have two other terabyte drives, H & I.
A lot of my documents and several of my programs are on drive C and
can be run from Windows 7 *or* XP. I have two other computers
(including the one I'm using now) that are set up the exact same way,
except that one of them has Vista instead on Windows 7 on drive C. In
all three cases, the drive letters showed up the same in both
operating systems. But on the new one, I decided to go with Ultimate
instead of Home Premium. Instead of upgrading I installed from
scratch. I wiped the first partition clean and when I started the
installation it showed the first partition of 150Gb as unallocated and
of course showed the other 4 partitions along with their drive letters
D, E, F, and G. I chose the first partition. Windows 7 installed fine.
I then installed EasyBCD bootloader and got my dual boot working. But
when I booted into XP I wound up with an extra 100Mb partition called
"System Reserved" and it came up as drive C. The Windows 7 partition
shows up as drive K. See http://mewnlite.com/puzzle.jpg. The only
folder in that partition is "boot" with several language subfolders.
On this computer there is no extra partition and there is a "boot"
folder included on the first partition (C drive). Since I had it right
in the first place, I am not going to give up till I get it right
again! I've already tried reinstalling Home Premium but now it is
doing the same thing.
Anyone have any ideas what is casuing this extra partition?
causing :)

OK. I got it. The problem was that I needed to format the unallocated
space. I just figured the installation would format it so I didn't
bother. It DID format it but it made two partitions instead of one. I've
done it over and C is C in both Win 7 *and* XP now.

Thanks for listening
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top