Don’t let this Windows 7 black screen make you wait for 10 mins!


Nibiru2012

Quick Scotty, beam me up!
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
From The Windows Club 10-2-2010

Some Windows 7 or Vista computer users may be facing a problem of seeing a Black Screen for even upto 10 minutes when the users unlock their computers. This article provides a fix for this problem.

This problem is faced only if your Windows 7 or Windows Vista computer is running the Aero graphics mode and its is subject to additional security restrictions and security software you are very likely to experience this issue.

Lets say your Windows computer is locked and left undisturbed long enough for the screen to go black, which is 20 minutes with the default power policy of “Balanced”.
Now you unlock the computer by entering their user credentials. After the credential is entered if the screen goes black, and remains black for as much as 10 minutes or longer, thencheck the solutions mentioned in KB2431700.

A temporary workaround is to Stop and Disable the “Desktop Window Manager Session Manager” service. Disabling this service will turn off the “Aero” graphics display feature, which will disable certain features such as Aero Peek, Aero Snap, Aero Shake, and so on.

To disable this service:


  • Click the Start button, type “services.msc” and then press the ENTER key, or click the icon that comes up under “Programs” in the Instant Search box.
  • Locate and then double-click the Desktop Window Manager Session Manager service.
  • Locate the “Startup type” dropdown and change the value to “disabled”.
  • Locate and click the button labeled “Stop”.
  • Click the Apply button, and then click the OK button.
Alternatively you can run the following commands from an elevated CMD prompt to set the service properties of the Desktop Window Manager Session Manager service to not running and disabled:

net stop UxSms
sc config UxSms start= disabled


To return the settings for the Desktop Window Manager Session Manager service to normal via the CMD line:

sc config UxSms start= auto
net start UxSms


You may also see if updating your display drivers resolves this issue.


Source: http://www.thewindowsclub.com/dont-...eWindowsClub+(The+Windows+Club)#ixzz11JArwyAq
 
  • Like
Reactions: Ian
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top