Complicated. Just the desktop: no icons, no windows...

Feb 7, 2020
Reaction score
Hey there, would be very, very thankful for any help.

Short version: I've deployed an Acronis image of my (now dead) system SSD to a new device. I can successfully log into the system, but nothing happens besides me seeing a wallpaper (more details below). After some time, I get a mouse cursor, I can rightclick and bring the usual menu up, but that is all: no windows/dialogues appear. The system boots in safe mode successfully. I can look into system files with no problem. I poked and tried a lot of things and would list them below. I'm trying to log into a system and make it run as it did.

Longer version:
System: Russian Win7 Ultimate. My SSD (Plextor 128GB) was failing for quite some time. The system was veeeery slow to boot sometimes, and some system files were disappearing. 3rd of January, I've made an Acronis 2020 True Image of that SSD. Two days ago, the SSD resufed to boot at all; I went and got new 256GB SSD and tried to deploy this image on it.

All symptoms: I get my wallpaper. No icons (there are supposed to be one). For minutes: no mouse cursor. At first log-in, the system quickly rebooted itself (and didn't do it again since).
The system behaves like it's not "stuck". When you press Win+Tab, as if you're switching between windows, the wallpaper darkens! As if it does "switch" them! Nothing else happens though. If you push the Power button, the system "turns off nicely", although without a usual blue log-in/log-out screen. Num Lock works. I can select parts of a wallpaper with mouse once it appears, I can rightclick and bring up very usual options menus; I can't see ANY windows, though; clicking on NVIDIA Control Panel of course does not bring up the panel, etc. Ctrl-Alt-Del brings up a black screen. Ctrl-Shift-Esc does nothing.

Things I've tried:
• net user administrator /active:yes
At first, it didn't work at all, but then I wised up to try Администратор instead of administrator; it worked and it enabled the account, I can log in there in safe mode, but... when I log in normal mode, it's the same thing, but now I see a completely black screen. I think it is the log-in screen! The reason is: if I blindly press Enter, I again come to my old wallpaper; and if I press "right arrow, Enter" I log in to a blue-ish flat wallpaper of the administrator's account. Still no difference in operation, though.
• SFC /scannow
I've found an installation disc, figured to switch in BIOS to Legacy from UEFI (otherwise it said that I'm "incompatible") and got to a command prompt, did SFC /scannow. It gave me back a message to "restart and run SFC again in order to finish the process", in russian, so it's not an exact quote. Another reboot to that prompt didn't help. The same command in safe mode didn't help.
• Looked at my autoexec, services, devices.
Nothing special, it seems. Tried to disable every non-windows service. Also tried to disable everything and boot. No luck.
• re-roll the Acronis image without "sector-by-sector copy" option
I couldn't do it. The image has 2 partitions (one is the system reserved one) and MBR; when I set the options for a smaller partition, it's alright; when I get to a screen with the "bigger" partition, the program just stops working and I can't press anything.
• re-roll the Acronis image; re-roll the Acronis image with "copying" disk signature
Seemingly no difference.
• SSD firmware, system date/time, the sector consistency of the boot pen drive with Acronis
Everything's fine.
• I tried SFC Fix software {MODERATOR EDIT: link removed} in safe mode. It reported over a thousand (yikes!) corrupt pieces. When I ran it back on my original drive, it was like 16. I wonder if it's just not working properly due to safe mode.

So yes. I'm seemingly out of options. (Should I go over my new SSD with some type of... consistency test? Is that a thing?)
I really wish I could log in properly to finish a bunch of tracks without reinstalling all my software and to export my settings properly before I do an upgrade to Win 10 and new hardware (I already have a new CPU).

Any help would be appreciated!

System: Windows 7 x64 Ultimate, Russian
CPU: Inter Core i5 4690k
RAM: 16 GB
Motherboard: Gigabyte Z97P-D3
A bunch of HDDs for files, an SSD for the system.
GPU: NVIDIA GeForce GTX 750 Ti
Last edited by a moderator:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question