SOLVED Can't see images (thumbnails) in windows directory


Joined
Jun 23, 2010
Messages
3
Reaction score
0
I have recently bought a new PC, with Windows7 64bit, and transferred the files from my old PC (Windows7 32bit) files via easy transfer.

My problem is that when I open window explorer I can only see the icons for the files, on my other PC I could see the images as thumbnails and my .pdf files showed the image of the front cover.

Can anyone here please help me to make the icons become images? I have used the toolbar to make them medium or large icons but this does not have any effect.

Thanks

Mike
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Have you made sure "Show thumbnails instead of icons" under Start, R-Click (My) Computer, Properties, Advanced System settings, Advanced Tab, Performance Options is ticked and that "always show icons, never thumbnails" under Windows Explorer (any open folder),Tools, Folder Options/View is unticked?

Oh, and welcome Bootneck42
 
Last edited:

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
my .pdf files showed the image of the front cover.
As far as I know, I don't think Windows 7 shows the "cover" of the pdf files anymore. I never saw it using Acrobat or Nitro PDF.

Do as Elmer stated and you'll be good for the various graphics files.
 
Joined
Jun 23, 2010
Messages
3
Reaction score
0
Thanks guys,

I followed your advice Elmer and I can now see the images fine.

The lack of image on .pdf files seems to be a backward step with Windows7 64bit as it worked OK with my Windows7 32bit.

Cheers

Mike
 
Joined
Sep 1, 2010
Messages
2
Reaction score
0
I have same problem but only with PDF files, when I checked, everthing is already set as Elmer suggested so now what? Any Ideas?
I "made sure "Show thumbnails instead of icons" under Start, R-Click (My) Computer, Properties, Advanced System settings, Advanced Tab, Performance Options is ticked and that "always show icons, never thumbnails" under Windows Explorer (any open folder),Tools, Folder Options/View is unticked?"
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Hi Stevenasco and welcome.

Apart from making sure everything is set right (you have) you'll need a 3rd party App. if you are using 64 bit.

This one from pretentious name fits the bill perfectly. Note that the author states that you may need to re-install Reader so that it recognises the dll files the App. loads to the system.

I'd also suggest clearing out your Thumbnails caches through Disk Cleanup utility (sod it, delete your iconcache as well while you're at it!).

Then re-boot.
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top