SOLVED Can't delete restore points


Joined
Apr 11, 2014
Messages
2
Reaction score
0
Hello,

I'm having trouble deleting my system restore points on my school laptop (Asus). The backup files are stored in my D: local disc, while my programs and such is on C:. The D: have been full for months now and it keeps sending me a pop-up message about it, which drives me crazy and isn't very practical during school tests and stuff. I know I have to do something about it, but I simply can't.

I've tried so many times to run the Disk Cleanup - also as an admin - but nothing happens when I press the "clean systemfiles"-button. I've also tried installing ccleaner, but the restore points that I found was from this past month which can't be right. Even so, I tried to delete them but my D: disc is still full....

What should I do? Thanks in advance.
- Sofie.
 

Attachments

Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
Restore points aren't usually very big. Could you open the D: Drive and print a screen shot of the root directory?

I have a hunch that it is the Windows Backup that is filling your D: drive, not restore points. If you have an icon that looks like:
WindowsBackupIcon.jpg

... that is Windows Backup.

If I'm correct then you should go to Control Panel > Backup and Restore to manage the space and/or remove the backup(s).
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top