Can't delete 0 byte file, because it's in use.

Apr 29, 2017
Reaction score
So one day I scanned my PC for viruses and it found a file with this name: $R5JHR8K
The problem is this file had 0 bytes.
The name doesn't change, althought it seems randomly generated.
When I tried to delete it, it said that its in use of another program, so i closed everything, and it still didn't work.
Then I just gave up

//couple months later...

Today I tried to install BlueStacks. It said, that I had an outdated version already installed, so i uninstalled everything that showed up when I searched "BlueStacks" in my computer. And what do you know? It showed the 0 byte $R5JHR8K file.
Mind you, that I looked throught all the names of the programs, and didn't find one with that name. It showed it only when i selected everything and pressed delete.
Again, it said, that it is in use of another program.
So I searched for it in my whole PC.
It didn't find it.
Then I endabled all hidden files to be viewed, and searched again. It still didn't find anything.

So, what should I do? It's possible, that it's a virus. Also when I searched for "$R5JHR8K" on google it didn't show anything except for a strange russian site (that looks malicious) it had a name of lustymarket and had R5JHR8K in the url
How do I delete this 0 byte file? I can't even locate it. Also there's no file extenction. It just says "file type: file". And also when i type it console: del "$R5JHR8K" , it says, that C:\users\dr.vlado\&R5JHR8K wasn't found. Oh oh oh oh and also I typed "attrib" in the cmd and it didn't show the $R5JHR8K file.
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question