BSOD for a month now!!


Joined
Feb 28, 2012
Messages
8
Reaction score
0
Hello. I've been experiencing annoying blue screens for over a month now and was hoping for a fix it yourself solution on this forum... My first experience was early last month. I clicked on an embedded video on a school website, and the screen went blue not even half way through the video. It would also happen while running Autodesk Maya 2011. Eventually I thought the RAM wasn't great enough, so I upgraded from 6gigs to 12 gigs. I tested the new RAM by going to YouTube and began streaming HD videos. Sure enough the Blue Screens still happened. I gave my system a memtest through Windows and found nothing wrong. The BSOD's have been more frequent lately and every time I get them, a new message appears. The firsts were "IRQL Less Than or Equal to", a few weeks later the messages were Page Fault in "Non-Paged Area". And the most recent one was "System Service Exception" Please Help me...
Attached here is the latest minidump file, which was from today, and the screenshots of the CPU-Z tabs...
 

Attachments

Ad

Advertisements

Joined
Feb 28, 2012
Messages
8
Reaction score
0
BTW

My system specs:
Intel i7 860
Asus P7P55D-E
nvidia Quadro FX 1800
12G RAM Kingston blue HyperX
Windows 7 64 bit
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
Your ram timings are set wrong in your bios. The tRAS & tRFC setting's are wrong. tRAS is set to 24. It should be 25. tRFC is set to 107, which is way too high. It should be set to 34. That's more than likely what's causing the BSOD's change those two setting's in the bios and make sure your video card driver's are up to date.
 
Joined
Feb 28, 2012
Messages
8
Reaction score
0
Thanks for the help. I'll check those setting right now. Let you know how it goes in a bit...
 
Joined
Feb 28, 2012
Messages
8
Reaction score
0
I was able to set the tRAS to 25; the settings for the tRFC won't let me go lower than 48.
Should I set it there since it is the lowest value???
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
My mistake when typing, I meant tRC for the 2nd one. Set tRC to 34. Thr tRFC leava at AUTO. CPUz's SPD tab contains the timings your ram supports. If your ram is DDR3 12800 / PC3 1600 use the right column that says 800 mhz. at the top. The Memory tab in CPUz should always match on of the columns from the SPD tab. If it doesn't your ram timings are wrong and BSOD's will happen frequently.
 
Last edited:
Ad

Advertisements

Joined
Feb 28, 2012
Messages
8
Reaction score
0
It is 1600. So if that's the case should I change the tRAS again to 27 to match that column? And the tRC to 37?
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
OK,tRas 27 and tRC 36. Also make sure the bios is showing your ram aas DDR3 1600 and not DDR3 1066. 1066 would be 667 MHz and DDR3 1600 would be 800 MHz.
 
Joined
Feb 28, 2012
Messages
8
Reaction score
0
its ddr3 1600 (PC3 12800). I changed the tRAS to 27. My bios was setting the DRAM Frequency to Auto, so I changed that setting to DDR3 1600MHz. The one thing I can't find under my timing control is the tRC setting. Could it be labeled as something else, or would it be located in another section of my bios??
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
Make sure you have the ram set to 800 MHz in the bios's DRAM Frequency settings. After that the blue screens should disappear.
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
I'm not sure what motherboard or bios you have, You should have some sort of Advanced Setting's/Options menu. That's usually where any cpu and ram settings are changed. It is only know as tRC.You may need to click on a option for ram to change it from AUTO to MANUAL to be able to see the setting also make sure your ram is set to Unganged in the bios, not Ganged. Ganged runs ram in single channel mode. Unganged runs it in dual channel, tri channel or quad channel. depending on what ram your motherboard supports. If it's AMD chipset it will be dual channel. For Intel chipset, it depends on what series motherboard it is.
 
Ad

Advertisements

Joined
Feb 28, 2012
Messages
8
Reaction score
0
I also did some research and found that tRAS+tRP= tRC; if this is so would I still have to change that setting even though my tRAS and tRP already equal 36?
 
Ad

Advertisements

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
No, that's what it should be 800 MHz. for DRAM Frequency. the tRAS, tRP. and tRC are all seperate settings and each has to be set that way. Your FSB DRAM 2:12 needs to be changed to 1:4. I also just remebered something try hitting the + or - keys on the right side of your keyboard to lower the tRC to where it should be. Also changing the FSB DRAM from 2:12 to 1:4 may fix the tRC, reboot after changing that from your last cpuz screenshot and go back into the bios and recheck the tRC.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top