Bad Pool Caller when I run Chrome


Joined
May 31, 2014
Messages
1
Reaction score
0
Hi, recently been getting Bad Pool Caller BSOD when I run Chrome. I've attached the minidump.

I'm running an Advent Roma 2000 Laptop.

Intel Celeron C900 Processor
3GB Ram
320GB Hard Drive
Not too sure on the motherboard
 

Attachments

Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,137
Reaction score
252
Welcome to the W7Forums.

Please install Windows 7 SP1 information below from Microsoft site HERE.
Installing SP1 using Windows Update (recommended)
If your computer is set to automatically install updates, you'll be prompted by Windows Update to install SP1. Follow the instructions on the screen. If you aren't prompted to install SP1, follow these steps:

  1. Make sure your computer is connected to the Internet.

  2. Click the Start button
    , click All Programs, and then click Windows Update.
  3. In the left pane, click Check for updates.

  4. If any important updates are found, click the link to view available updates. In the list of updates, select Service Pack for Microsoft Windows (KB976932), and then click OK.

  5. Click Install updates.
    If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

  6. Follow the instructions on your screen.

  7. After the installation is complete, log on to your computer at the Windows logon prompt. You might see a notification indicating whether the update was successful.

  8. If you disabled your antivirus software, enable it again.
Note
  • If SP1 isn't listed, you might need to install some other updates before installing SP1. Install any important updates, return to the Windows Update page, and then click Check for updates again.



Code:
Debug session time: Sat May 31 06:35:12.407 2014 (UTC + 10:00) 
Loading Dump File [C:\Users\User101\SysnativeBSODApps\053014-26941-01.dmp] 
Missing Windows 7 Service Pack 1 
Built by: 7600.16385.x86fre.win7_rtm.090713-1255 
System Uptime: 0 days 0:06:37.077 
*** WARNING: Unable to verify timestamp for RTL8187Se.sys 
*** ERROR: Module load completed but symbols could not be loaded for RTL8187Se.sys 
Probably caused by : RTL8187Se.sys ( RTL8187Se+a50d ) 
BugCheck C2, {7, 1097, 9b047c24, 9b047c04} 
BugCheck Info: BAD_POOL_CALLER (c2) 
Bugcheck code 000000c2 
Arguments: 
Arg1: 00000007, Attempt to free pool which was already freed 
Arg2: 00001097, (reserved) 
Arg3: 9b047c24, Memory contents of the pool block 
Arg4: 9b047c04, Address of the block of pool being deallocated 
BUGCHECK_STR: 0xc2_7 
PROCESS_NAME: System 
FAILURE_BUCKET_ID: 0xc2_7_RTL8187Se+a50d 
MaxSpeed: 2200 
CurrentSpeed: 2194 
BiosVersion = 1.05AD 
BiosReleaseDate = 09/16/2009 
SystemManufacturer = Advent 
SystemProductName = Roma
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top