AIM audio chat with Windows 7 64 bit


Joined
Dec 22, 2011
Messages
3
Reaction score
0
Last night I was attempting to do an audio IM session with AIM on my new
laptop. When I do it on my desktop with Vista 32 bit, it acts as expected; I hear a ringing phone sound
and while that's happening JAWS says waiting to establish connection with
your buddy. Well, on my laptop running Windows 7 64 bit, JAWS told me that
same message, wating to establish a connection with your buddy but I didn't
hear the ringing phone sound and whenever I tabbed or used the arrow keys, eventually I lost JAWS along with
all functionality even though the computer was still on, and in fact the
only way I could get things back and running was to hold the power button
down till the machine powered off on it's own. I tried it multiple times
with the same result. Any idea as to why this is happpening or things I
could try? Just figured I'd ask you all since you have Windows 7. Thanks.
Josh
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,331
Reaction score
1,584
Are you using the latest, Jaws 13 ?

I would probably recommend contacting JAWS technical support. Their Contact Info is HERE. Or see if they have a forum.
 
Joined
Dec 22, 2011
Messages
3
Reaction score
0
Yes, I am using the lates version of JAWS 13 and I have contacted Freedom Scientific Technical support. The rep I spoke with didn't really know what to tell me because he didn't use the audio chat feature even though he uses AIM. He also suggested I uninstall and reinstall JAWS, but I have yet to do that because I don't think it's a JAWS problem. So I posted in this forum here thinking someone would be able to help. I appreciate your reply. Thanks a lot.

Josh

Are you using the latest, Jaws 13 ?

I would probably recommend contacting JAWS technical support. Their Contact Info is HERE. Or see if they have a forum.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,331
Reaction score
1,584
How about the version of AIM, are they the same version on your Vista machine and on this W7 one?

You might try setting either Jaws or Aim or both to use Vista compatibility mode and then run the executable that way. One of the biggest differences I know of between Vista & W7 is the notification bar where programs like AIM liked to put an icon to flash etc. W7 attempts to minimize the amount of icons you see there and I know of at least one program where the icon is gone in W7 but is there if you use the Vista compatibility mode instead. Whether that is the problem here or not I don't know because I don't use AIM, nor JAWS.
 
Ad

Advertisements

Joined
Dec 22, 2011
Messages
3
Reaction score
0
I will try setting JAWS to compatibility mode. I have tried setting AIM that way, no luck. I'll keep trying things though.
How about the version of AIM, are they the same version on your Vista machine and on this W7 one?

You might try setting either Jaws or Aim or both to use Vista compatibility mode and then run the executable that way. One of the biggest differences I know of between Vista & W7 is the notification bar where programs like AIM liked to put an icon to flash etc. W7 attempts to minimize the amount of icons you see there and I know of at least one program where the icon is gone in W7 but is there if you use the Vista compatibility mode instead. Whether that is the problem here or not I don't know because I don't use AIM, nor JAWS.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top