A file adds itself to any files waiting to be written to disc?


M

Mick

Hi all,
In using my newish computer (the spec is below) I find that when I
send any file to the DVD Writer drive, there is always an extra file in
among those waiting to be written.
It is described as "desktop" and type is: Configuration sett....
If I open in notepad it looks like this:
(.She11c1assinfo)
LocalizedResour [email protected]%SYstemRoot%\system32\she1132.d11,-21815

Would anyone know how i can stop this happening?
I can keep deleting it but i am going to end up forgetting to and ruining
recordings!

Computer system.
AMD Phenom (tm) II X 4 965 Processor 3.40 GHz
ASRock 96OGM- GS3 FX Or 96OGM-S3 FX Motherboard
6GB DDR3 1333Mhz DRAM
ATI HD 5670 51MB GDDR5 DVI VGA HDMI Out Graphics
Microsoft Windows 7 Professional 64 bit Operating System
Office 2007

Looking forward to your thoughts,
Mick.
 
Ad

Advertisements

C

Char Jackson

Hi all,
In using my newish computer (the spec is below) I find that when I
send any file to the DVD Writer drive, there is always an extra file in
among those waiting to be written.
It is described as "desktop" and type is: Configuration sett....
If I open in notepad it looks like this:
(.She11c1assinfo)
LocalizedResour [email protected]%SYstemRoot%\system32\she1132.d11,-21815

Would anyone know how i can stop this happening?
I can keep deleting it but i am going to end up forgetting to and ruining
recordings!
I'm guessing you have "Show hidden files" enabled and "Show extensions
for known file types" disabled. (I typically flip those two options
the other way around.)

Desktop.ini is normally hidden and shouldn't cause any problems,
especially to the extent of ruining a DVD session. You can probably
safely ignore it.
 
V

VanguardLH

Mick said:
Hi all,
In using my newish computer (the spec is below) I find that when I
send any file to the DVD Writer drive, there is always an extra file in
among those waiting to be written.
It is described as "desktop" and type is: Configuration sett....
If I open in notepad it looks like this:
(.She11c1assinfo)
LocalizedResour [email protected]%SYstemRoot%\system32\she1132.d11,-21815

Would anyone know how i can stop this happening?
I can keep deleting it but i am going to end up forgetting to and ruining
recordings!

Computer system.
AMD Phenom (tm) II X 4 965 Processor 3.40 GHz
ASRock 96OGM- GS3 FX Or 96OGM-S3 FX Motherboard
6GB DDR3 1333Mhz DRAM
ATI HD 5670 51MB GDDR5 DVI VGA HDMI Out Graphics
Microsoft Windows 7 Professional 64 bit Operating System
Office 2007

Looking forward to your thoughts,
Mick.
Maybe you're talking about the desktop.ini file.

http://www.howtogeek.com/96410/what-are-these-desktop.ini-files-i-keep-seeing/
 
G

Gene E. Bloch

Hi all,
In using my newish computer (the spec is below) I find that when I
send any file to the DVD Writer drive, there is always an extra file in
among those waiting to be written.
It is described as "desktop" and type is: Configuration sett....
If I open in notepad it looks like this:
(.She11c1assinfo)
LocalizedResour [email protected]%SYstemRoot%\system32\she1132.d11,-21815

Would anyone know how i can stop this happening?
I can keep deleting it but i am going to end up forgetting to and ruining
recordings!

Computer system.
AMD Phenom (tm) II X 4 965 Processor 3.40 GHz
ASRock 96OGM- GS3 FX Or 96OGM-S3 FX Motherboard
6GB DDR3 1333Mhz DRAM
ATI HD 5670 51MB GDDR5 DVI VGA HDMI Out Graphics
Microsoft Windows 7 Professional 64 bit Operating System
Office 2007

Looking forward to your thoughts,
Mick.
As you've been told, it's desktop.ini, and it's never going to be
written to a CD or DVD ROM, since they aren't writeable.

It would help you to identify files if you turned off the checkbook to
hide filename extensions (e.g., the .ini in this instance). It's in
Organize - Folder options - View, partway down the window (roughly the
tenth entry in my case).
 
S

Stan Brown

I'm guessing you have "Show hidden files" enabled and "Show extensions
for known file types" disabled. (I typically flip those two options
the other way around.)
+1

Desktop.ini is normally hidden and shouldn't cause any problems,
especially to the extent of ruining a DVD session. You can probably
safely ignore it.
+1

Windows stores some sort of information about the containing folder
there.

And, having learned my lesson at least in the short term, I offer
this explanatory article about desktop.ini:

http://www.howtogeek.com/96410/what-are-these-desktop.ini-files-i-
keep-seeing/
 
M

Mick

"Gene E. Bloch" wrote in message

On
As you've been told, it's desktop.ini, and it's never going to be
written to a CD or DVD ROM, since they aren't writeable.

It would help you to identify files if you turned off the checkbook to
hide filename extensions (e.g., the .ini in this instance). It's in
Organize - Folder options - View, partway down the window (roughly the
tenth entry in my case).

--
Gene E. Bloch (Stumbling Bloch)

Thank you all very much.
It was set to show hidden files, I changed it to don't show, and it does not
appear now.
Mick.
 
Ad

Advertisements

Y

Yousuf Khan

Hi all,
In using my newish computer (the spec is below) I find that when I send
any file to the DVD Writer drive, there is always an extra file in among
those waiting to be written.
It is described as "desktop" and type is: Configuration sett....
As others have said already, the file you're seeing is called
"desktop.ini" it is only written to the CD/DVD if you're using the
standard Windows burner software. If you don't want the thing inserted
into the burn session, then use a different burning software like ImgBurn.

The Official ImgBurn Website
http://www.imgburn.com/

Yousuf Khan
 
G

Gene E. Bloch

"Gene E. Bloch" wrote in message

On
As you've been told, it's desktop.ini, and it's never going to be
written to a CD or DVD ROM, since they aren't writeable.

It would help you to identify files if you turned off the checkbook to
hide filename extensions (e.g., the .ini in this instance). It's in
Organize - Folder options - View, partway down the window (roughly the
tenth entry in my case).
Pleas don't put your responses after the sig delimiter (--space newline)
- it makes them disappear.

You might still want to also do what I said, since hidden file name
extensions lead to confusion and errors. It's the default, and in my
opinion a very bad choice by Microsoft.
 
G

Gene E. Bloch

Pleas don't put your responses after the sig delimiter (--space newline)
- it makes them disappear.
Here I am trying to be polite, and I can't even spell 'please'.
 
S

Stan Brown

"Gene E. Bloch" wrote in message

On
As you've been told, it's desktop.ini, and it's never going to be
written to a CD or DVD ROM, since they aren't writeable.

It would help you to identify files if you turned off the checkbook to
hide filename extensions (e.g., the .ini in this instance). It's in
Organize - Folder options - View, partway down the window (roughly the
tenth entry in my case).
You might not be aware of a big problem with your quoting style.
The way your newsreader is doing it, when someone else follows
up, it looks like you *said* what you actually only quoted.

The problem is that Windows Live Mail 2011 (version 15) has a
quoting style that is completely broken. Unfortunately that poses
a painful choice to you: either fix every quote manually, or get
a real newsreader such as Gravity, Xananews, and Forte Agent (to
mention some that come to mind at the moment). OR, if you really
want WLM, some say that WLM 14 will serve; see "SC Tom" below.

update 2011-04-02: I've seen a newsgroup posting claiming you
can un-break WLM 15 by installing and using an Autohotkey script:
http://www.dusko-lolic.from.hr/wlmquote/

Thanks for your consideration!

Along with what the others have suggested, you can uninstall
WLM 2011 and install WLM 2009 instead, which handles quoting
a lot better:

http://www.microsoft.com/downloads/en/details.aspx?
FamilyID=56883de5-2024-4631-806e-757693072a1c
[or use http://tinyurl.com/25zfouw which redirects to the above]
 
G

Gene E. Bloch

You might not be aware of a big problem with your quoting style.
The way your newsreader is doing it, when someone else follows
up, it looks like you *said* what you actually only quoted.
Yep - I couldn't even sort out my own stuff from the post in question
:)
 
Ad

Advertisements

V

VanguardLH

Gene E. Bloch said:
Here I am trying to be polite, and I can't even spell 'please'.
I might've used "puh-lease" to denote exasperation at yet another lazy
poster who never reviews their post, doesn't trim, and simply disregards
the quoted content (although not properly prefixed and indented using
the OP's choice of newsreader) to merely slap in their new content
wherever their newsreader happens to drop the insert point cursor.

Okay, okay, I know, everyone is a noob when they start.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top