Ventrilo problem


Status
Not open for further replies.
Joined
Feb 26, 2009
Messages
1
Reaction score
0
Hello fellow beta testers... :ciao:

I installed Windows 7 over top an XP installation. So, at boot I have the option to go back to XP or go to Windows 7. I have access to the XP program files from a 2nd hard drive.

In XP, I used Ventrilo with no problems. I uninstalled Ventrilo from XP before I installed in on Windows 7. In Windows 7, I can use Ventrilo OK until I bring WoW up. Then I have major sound issues going on. I installed the sound card drivers but stilI cannot use "push to talk" button - I have to push and hold the button until I hear a "key click" so I can speak. And, I hear other players all at once sometimes.

Any ideas? Maybe I should uninstall from Windows 7 on the D: drive and put it back on the (XP) C: drive?

Thanks for any info...
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
Hi Kristina and welcome to the site :D

From what I've read, Ventrilo causes problems for lots of people in Windows 7 beta - so for a proper fix you might need to wait for a later version.

However, some people have got it working ok by setting the process priority to high from the "processes" tab in task manager. :)
 

BetaMan

Official G33k
Joined
Jan 15, 2009
Messages
463
Reaction score
29
Yeah, what Ian said. One thing you could try is running it in XP compatibility mode. To do this, right click on the icon on your desktop or where ever it is, from the drop-down menu select Properties, Then from there select the Compatibility tab and check "Run in Compatibility mode for..." or what ever it says.
 
Joined
Mar 30, 2009
Messages
3
Reaction score
0
Ventrilo works just fine for me on windows 7.

Wow is a CPU Intensive program. Can you try upping the CPU Priority on Ventrilo?
To do this: Press CTRL+ SHIFT+ ESC to open Task Manager
Go to the processes Tab
Find Ventrilo.exe (Ventirlo must be open)
Right click it, and got o "Set Priority" and set it to "Above Normal".
If that doesn't help, set it to High.
Try playing wow for a bit, and see if vent works any better.

Also, if possible, could you tell me

What sound card you have, and where you got the driver from, and what driver you installed.

And what CPU you have, and how fast.
 
Joined
May 31, 2009
Messages
147
Reaction score
8
Hello fellow beta testers... :ciao:

I installed Windows 7 over top an XP installation. So, at boot I have the option to go back to XP or go to Windows 7. I have access to the XP program files from a 2nd hard drive.

In XP, I used Ventrilo with no problems. I uninstalled Ventrilo from XP before I installed in on Windows 7. In Windows 7, I can use Ventrilo OK until I bring WoW up. Then I have major sound issues going on. I installed the sound card drivers but stilI cannot use "push to talk" button - I have to push and hold the button until I hear a "key click" so I can speak. And, I hear other players all at once sometimes.

Any ideas? Maybe I should uninstall from Windows 7 on the D: drive and put it back on the (XP) C: drive?

Thanks for any info...
Ok if you go to your C: drive do you show a folder called windowsold. ?? if so what si happening is that the vent is being ran form your old xp window folders,

I had same problem when I first tested W7 I fixed it by doing a freash in stall of W7, then installing vent that anoying clikc goes away.

if you want XP on install it as a dual boot after you install W7. W7 has a habbit of creating a windowsold. file even if you are set to a dual boot and because of this it is running from what I gathered XP through W7 sorta just the kernal with out the gui.

combality mode is good to try but that anoying click will still be there


Yours
The Drunk lv 74 Huntard
server: terenas
Guild: Devils Night Clan
 
Joined
May 18, 2010
Messages
1
Reaction score
0
Ive tried running Vent in compat mode, running it as administrator and the above on setting it to high priority.. no luck im still getting a really nasty hum... almost a feed back sound:( any ideas?
 
Ad

Advertisements

Joined
Nov 10, 2010
Messages
1
Reaction score
0
vent WOW and W7

Ive tried running Vent in compat mode, running it as administrator and the above on setting it to high priority.. no luck im still getting a really nasty hum... almost a feed back sound:( any ideas?
I always had windows 7. it came with the new computer.bought on 3/10/2010. no problems until about 3 months ago. If I use vent wihout world of warcraft no problem. If I use WOW without vent no problem. Run both together and I get incoming and out going static and voices in and out are just unable to be understood. While the problem is going on WOW laggs. framerate drops. Just yesterday I happened to tab out of the game right as it started and I noticed my desktop was wigging out too. I contacted Gateway they ran a check there were update for my BIOS and chipset. I Updated them. Still problem exists.
Ihave done every idea the vent guy has offered and nothing helps. Run on admin. set to high priotiry everything that was meantioned in the stuff I read here. Any ideas? I dont know what to do from here. Gateway wont help. Vent is doing all can. WOW says its not their problem. My ISP says not their problem as well. Last place to ask is here. Whatcha got for me? A good solution I hope. Oh I also forgot to meantion. the compatabilty settings on the vent and WOW, the pulldown shows all windows versions except 7. Odd I thought since I run the newer version of vent that was released after windows 7. Any ideas?
 
Last edited:
Ad

Advertisements

Joined
Nov 2, 2011
Messages
1
Reaction score
0
Thx

Running vent as admin worked, thanks so much, was driving me crazy lol.
 
Status
Not open for further replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top