Timing is everything


Joined
Dec 5, 2011
Messages
6
Reaction score
0
My new DELL has this anoying habit.. I can be working on an active screen, and then quick as a flash it will switch to a passive screen Thank you for listning tomy tale of whoa.

blind man
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,351
Reaction score
1,587
Suggestions:

- Check that you are not hitting alt+tab, this is the task switcher.

- The truth is any Aero functions could cause strange results to someone who cannot see what it has changed.

1. Disable Aero Snap. In the Ease of Access Center under Make the mouse easier to use. Make sure "Prevent windows from being automatically arranged when moved to the edge of the screen" is checked.

2. Disable Aero Peek. If you automatically push your mouse to the corner and it hits the end of the task bar then Aero Peek takes over and could be messing you up. So right-click on the start orb and select "Properties". Select the Taskbar tab and at the bottom uncheck the option "Use Aero Peek to preview the desktop".

3. Disable Aero Shake. See the How to Geeks registry edit HERE

- Maximize the application you are using.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top