old star trek armada issues

Discussion in 'Gaming' started by morpheus47, Jan 4, 2015.

  1. morpheus47

    morpheus47

    Joined:
    Jan 19, 2014
    Messages:
    5
    Likes Received:
    0
    I have win 7 professional OS 64 bit dell tower GPU geforce gt 640. Alot of old or some such as C&C RA 2 C&C Generals work fine. How ever in the armada dir/folder app compatibility set to XP SP 2 run in 256 colors & run as administrator. It does launch but alot of distortions white outs tearing. On the single player mission vendetta i cant complete it. A picture message says avenger was destroyed upon entering the final wormhole. I found these settings on a gaming tech forum i have
    Version 1.2 on my official armada disk. I apologize 4 bad grammar i am partially disabled and hope this makes sense.
     
    morpheus47, Jan 4, 2015
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ghoover

    Windows 7 on Old Computers

    ghoover, Jan 30, 2009, in forum: General Discussion
    Replies:
    2
    Views:
    5,788
    ghoover
    Jan 31, 2009
  2. Ian

    Old Style Taskbar in Windows 7 - Discussion

    Ian, Mar 13, 2009, in forum: Article Discussion
    Replies:
    1
    Views:
    2,670
    Fire cat
    May 7, 2010
  3. Ian

    Old Style Taskbar

    Ian, Mar 13, 2009, in forum: Appearance and Customization
    Replies:
    0
    Views:
    12,982
  4. bluesjunior

    Star Up Entry Help/Advice Needed?.

    bluesjunior, Mar 22, 2011, in forum: Security
    Replies:
    1
    Views:
    1,782
    Elmer BeFuddled
    Mar 22, 2011
  5. DaveC

    Is the 6-yr old BIOS on my Biostar mobo - simply too old for Win-7?

    DaveC, Feb 24, 2014, in forum: Installation, Setup and Updates
    Replies:
    8
    Views:
    3,160
    DaveC
    Sep 21, 2015
Loading...