No Programs in Start menu


Joined
Sep 19, 2010
Messages
2
Reaction score
0
Most of my programs have disappeared from the Start...All Programs menu. Office only shows one program, I just redownloaded iTunes and it does not appear in the programs menu. These were once there and now are gone. Any ideas?
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
Hi Stopteach, welcome to the forums :)

Can you open up Windows Explorer and try browsing to the following directory please (assuming you've got a standard W7 installation):

C:\Users\%username%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs

Are there any applications listed there?
 
Joined
Sep 19, 2010
Messages
2
Reaction score
0
there is no AppData in Users\Phil\
There is only things like Contacts, Desktop, Downloads etc
 

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
Have you got "show hidden files/folders/drives" enabled? If you open Windows Explorer and then go to Tools > Folder Options > View, it should be a check box on that list. :)

Do any other users on the same machine have missing start menu applications?
 
Joined
Dec 28, 2010
Messages
9
Reaction score
1
This is also happening on my machine. If I log into administrator account they are there. If I log into the primary user account (also a full administration account) they are not there.

I have tries giving all files and folders full access rights to the primary user but still nothing there.

Windows 7 is quite unusual in operation from what I am used to wi windows XP so at this point all I can say is HELP. (with a small unpanicked grin of course)
 
Joined
Dec 28, 2010
Messages
9
Reaction score
1
This is also happening on my machine. If I log into administrator account they are there. If I log into the primary user account (also a full administration account) they are not there.

I have tries giving all files and folders full access rights to the primary user but still nothing there.

Windows 7 is quite unusual in operation from what I am used to wi windows XP so at this point all I can say is HELP. (with a small unpanicked grin of course)
EDIT: I also noticed that several programs which used to run under the primary user account do not run any longer. They get an error I do not remember (sorry cant look memtest underway) and end before the main screen comes up. These programs do run error free from t he administrators account.

You should be aware that all programs were installed from the primary user account (again also a computer administrator account). I have never allowed loging in to the administrators account until 2 days ago in an attempt to find out what is going on. All of the missing programs are on the PC just not viewable to users including users with FULL administration rights. These hiding programs can only be found by searching for them in the start menu.
 
Last edited:
Ad

Advertisements

Joined
Dec 28, 2010
Messages
9
Reaction score
1
I have solved this problem.

Go in and associate everything in your drive to have the "Authenticated Users" group. Do this by re-adding "Authenticated Users" group back into all file and folder profiles.

Aparently for an unknown reason, when I moved some files from another drive used with yet another version of windows this group went away.

This will resolve the missing programs and if you also want "Administrative Tools" to show up you will need to enable it in the start menu settings under the "Customize" tab.

Easy thing to fix but hard as hell to find the answer
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top