No/Delayed (11 min) Video Singal after POST until Windows Login screen


Joined
Mar 29, 2010
Messages
2
Reaction score
0
No Video Signal after POST until Windows Log-in stage.
It takes 11 minutes for the Log-in screen to appear after POST. I have attached the windows Logs for easy reference.


I would be grateful if any suugestion can be given to remove/eliminate 11 minutes time delay to Log-in.

07:54:20 The operating system started at system time ‎2010‎-‎03‎-‎29T02:24:20.375199800Z.
07:54:23 File System Filter 'FileInfo' (6.1, ‎2009‎-‎07‎-‎14T04:51:51.000000000Z) has successfully loaded and registered with Filter Manager.
07:54:23 File System Filter 'bdfsfltr' (6.1, ‎2009‎-‎07‎-‎23T21:11:04.000000000Z) has successfully loaded and registered with Filter Manager.
07:54:27 ACPI thermal zone ACPI\ThermalZone\THRM has been enumerated.
_PSV = 0K
_TC1 = 0
_TC2 = 0
_TSP = 0ms
_AC0 = 0K
_AC1 = 0K
_AC2 = 0K
_AC3 = 0K
_AC4 = 0K
AC6 = 0K
_AC7 = 0K
_AC8 = 0K
_AC9 = 0K
_CRT = 383K
_HOT = 0K
_PSL - see event data.
07:54:27 Processor 0 in group 0 exposes the following:
1 idle state(s)
4 performance state(s)
0 throttle state(s)
07:54:27 Processor 1 in group 0 exposes the following:
1 idle state(s)
4 performance state(s)
0 throttle state(s)
07:54:31 The Plug and Play service entered the running state.
07:54:31 One or more of the Plug and Play service's subsystems has changed state.
PlugPlay install subsystem enabled: 'true'
PlugPlay caching subsystem enabled: 'true'
07:54:31 The Power service entered the running state.
07:54:31 File System Filter 'luafv' (6.1, ‎2009‎-‎07‎-‎14T04:45:44.000000000Z) has successfully loaded and registered with Filter Manager.
07:54:31 The DCOM Server Process Launcher service entered the running state.
07:54:32 The RPC Endpoint Mapper service entered the running state.
07:54:32 The Remote Procedure Call (RPC) service entered the running state.
07:54:33 The BitDefender Desktop Update Service service entered the running state.
07:54:35 The BitDefender Virus Shield service entered the running state.
07:54:35 The AMD External Events Utility service entered the running state.
07:54:35 The Windows Event Log service entered the running state.
07:54:35 The Multimedia Class Scheduler service entered the running state.
07:54:35 The Windows Audio Endpoint Builder service entered the running state.
07:54:35 The Windows Audio service entered the running state.
07:54:36 The Offline Files service entered the running state.
07:54:36 The Themes service entered the running state.
07:54:36 The COM+ Event System service entered the running state.
07:54:36 The Group Policy Client service entered the running state.
07:54:36 The User Profile Service service entered the running state.
07:54:36 The System Event Notification Service service entered the running state.
07:54:36 The Desktop Window Manager Session Manager service entered the running state.
07:54:36 The Security Accounts Manager service entered the running state.
07:54:36 The Windows Driver Foundation - User-mode Driver Framework service entered the running state.
07:54:37 The Network Store Interface Service service entered the running state.
07:54:37 DHCPv4 client service is started.
07:54:37 The TCP/IP NetBIOS Helper service entered the running state.
07:54:37 The DNS Client service entered the running state.
07:54:37 DHCPv6 client service is started
07:54:37 The DHCP Client service entered the running state.
07:54:37 The Shell Hardware Detection service entered the running state.
07:54:38 The Task Scheduler service entered the running state.
07:54:38 The Print Spooler service entered the running state.
07:54:38 The Base Filtering Engine service entered the running state.
07:54:38 The Windows Firewall service entered the running state.
07:54:38 The Workstation service entered the running state.
07:54:38 The Cryptographic Services service entered the running state.
07:54:38 The Diagnostic Policy Service service entered the running state.
07:54:38 The IKE and AuthIP IPsec Keying Modules service entered the running state.
07:54:38 The Network Location Awareness service entered the running state.
07:54:39 The Software Protection service entered the running state.
07:54:39 The Superfetch service entered the running state.
07:54:39 The Distributed Link Tracking Client service entered the running state.
07:54:39 The Windows Management Instrumentation service entered the running state.
07:54:39 The Security Center service entered the running state.
07:54:39 The SBSD Security Center Service service failed to start due to the following error:
The system cannot find the file specified.
07:54:39 The IP Helper service entered the running state.
07:54:39 The IP Helper service entered the running state.
07:54:40 The Function Discovery Resource Publication service entered the running state.
07:54:40 Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications.
07:54:40 The Server service entered the running state.
07:54:40 The Diagnostic Service Host service entered the running state.
07:54:40 The Computer Browser service entered the running state.
07:54:40 The Portable Device Enumerator Service service entered the running state.
07:54:40 The Diagnostic System Host service entered the running state.
07:54:40 The IPsec Policy Agent service entered the running state.
07:54:40 The Network List Service service entered the running state.
07:54:41 The WinHTTP Web Proxy Auto-Discovery Service service entered the running state.
07:54:57 File System Filter 'BDFM' (6.1, ‎2010‎-‎01‎-‎22T20:48:19.000000000Z) has successfully loaded and registered with Filter Manager.
07:55:23 The Windows Update service entered the running state.
07:55:44 The Windows Modules Installer service entered the running state.
07:56:40 The Portable Device Enumerator Service service entered the stopped state.
07:56:49 The Windows Search service entered the running state.
07:57:25 The Shell Hardware Detection service entered the stopped state.
07:57:38 The Windows Time service entered the running state.
07:57:40 The time provider NtpClient is currently receiving valid time data from time-b.nist.gov,0x9 (ntp.m|0x9|0.0.0.0:123->129.6.15.29:123).
07:57:55 The time service is now synchronizing the system time with the time source time-b.nist.gov,0x9 (ntp.m|0x9|0.0.0.0:123->129.6.15.29:123).
07:57:55 The system time has changed to ‎2010‎-‎03‎-‎29T02:27:55.055000000Z from ‎2010‎-‎03‎-‎29T02:27:55.055376600Z.
07:57:55 The Windows Time service entered the stopped state.
07:59:41 The Software Protection service entered the stopped state.
07:59:43 The Multimedia Class Scheduler service entered the stopped state.
08:05:19 The Shell Hardware Detection service entered the running state.
08:05:24 User Logon Notification for Customer Experience Improvement Program
08:05:27 The Multimedia Class Scheduler service entered the running state.
08:05:27 The Application Experience service entered the running state.
08:05:32 The Network Connections service entered the running state.
08:06:11 The Application Information service entered the running state.
08:06:16 The start type of the Windows Modules Installer service was changed from demand start to auto start.
08:06:17 The start type of the Windows Modules Installer service was changed from auto start to demand start.
08:06:18 The Windows Modules Installer service entered the stopped state.
 
Ad

Advertisements

davehc

VIP Member
Joined
Jul 20, 2009
Messages
1,958
Reaction score
502
Which log is it you have posted? I would like to run it to compare.
At first glance, it looks like everything is normal until
07:54:39 The SBSD Security Center Service service failed to start due to the following error:
The system cannot find the file specified.
The delays, after that, seem to accumulate rapidly.

Was this a clean install or update?
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
Hello Carl Urban - Welcome to w7forums

Looks to me everything is running smoothly until after this state. Which could be the results from the error.
07:54:41 The WinHTTP Web Proxy Auto-Discovery Service service entered the running state.
It does appear to be network related. I would say that Auto Discovery is having trouble working with the network error that davehc mentioned.

Do you have the latest drivers for your network adapter installed?
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
I just did a search for "SBSD Security Center Service" and came up with "Spybot Search & Destroy Security Center Service".

You could try reinstalling Spybot, that may help.
 
Ad

Advertisements

Joined
Mar 29, 2010
Messages
2
Reaction score
0
I have done a clean install. I have even removed all the programs from the startup and services menu except microsoft. I have all the latest drivers installed. Still no improvement.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top