netsh advfirewall import causes firewall service to stop error 0x6be


Joined
Nov 22, 2014
Messages
1
Reaction score
0
I am trying to import a firewall template using the command netsh advfirewall import "path to firewall.wfw". The command fails with the message

"Unable to import policy (error 0x6be). Make sure that the file name is correct,
that the file is accessible, and that it is a valid Windows Firewall policy file"

I also notice that the firewall service stops. I have checked the policy file by importing it via the local group policy and that works fine. I have tried this on several Windows 7 systems including x86 and x64.

I have also tried this on a new Windows 7 installation without any other apps running and it still fails with the same error.

I am logged on as administrator so I'm not sure why this doesn't work.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top