Missing drivers after installing Windows


Joined
Sep 18, 2012
Messages
3
Reaction score
0
Hi all,

Recently I installed Windows 7 Pro 64b on my PC. I use an Asus P7P55D motherboard with an Intel i5-750 processor. I installed all related drivers I could find on the Asus site. Obviously not enough because in a test program (Astra32) quite a few drivers are missing. I don't know what they are and where to find them on the Asus site. The missing drivers concern the Quickpath architecture, the QPI link and the Lynnfield integrated memory controller.

Anybody has an idea as to what drivers they are and where to find them, presumably on the Asus site?

Thanks beforehand.

Fokke Nauta
 
Ad

Advertisements

Joined
Sep 18, 2012
Messages
3
Reaction score
0
Thanks, that was what I thought as well. These are indeed the drivers that I installed. Despite of that, above mentioned drivers are missing. I did not flash the BIOS, BTW.
 
Ad

Advertisements

Joined
Sep 18, 2012
Messages
3
Reaction score
0
It does not show up in the Device Manager. It only shows up in a test program, Astra32. All devices are type PCI/AGP and also "Bridge" is mentioned. It is about the Quickpath architecture, the QPI link and the Lynnfield integrated memory controller. This must have to do something with the chipset as I have a Lynnfield processor.
Inspite of all the PC works well.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top