:mailto links


J

Johnbee

I have set up and used Windows Live mail, for Usenet and email linked to the
ISP's email (Virginmedia). It all works perfectly, and WLM has been set as
the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact us'
button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is decent
enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free disk space
on drive C: and running Windows 7 HP 64 bit. I have tried disabling my
antivirus.

I have checked lots of settings in Internet Explorer but can not get it to
do any differently. I have searched for answers but nothing useful has
come up. Using Chrome it works as it should, so that makes me think that
the PC is OK, and all is set up right except for IE9. All I can see on
Microsoft's pages is that it must be my antivirus interfering which is
useless.

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
 
Ad

Advertisements

K

Ken Blake

I have set up and used Windows Live mail, for Usenet and email linked to the
ISP's email (Virginmedia). It all works perfectly, and WLM has been set as
the Windows default email software.

Your choice of course, but as far as I'm concerned, it's the *worst*
e-mail client/newsreader I've ever seen. That's primarily because it
doesn't properly quote the message being replied to.
 
F

Fokke Nauta

I have set up and used Windows Live mail, for Usenet and email linked to
the ISP's email (Virginmedia). It all works perfectly, and WLM has been
set as the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact
us' button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is
decent enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free
disk space on drive C: and running Windows 7 HP 64 bit. I have tried
disabling my antivirus.

I have checked lots of settings in Internet Explorer but can not get it
to do any differently. I have searched for answers but nothing useful
has come up. Using Chrome it works as it should, so that makes me think
that the PC is OK, and all is set up right except for IE9. All I can
see on Microsoft's pages is that it must be my antivirus interfering
which is useless.

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have
tried to get them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
This mailto: will normally launch a local mail client on your own PC. In
XP this will be Outlook Express but in Windows 7 there isn't a local
mail client. Unless You have installed something like Mozilla
Thunderbird or Windows Live Mail. In both cases it will be launched.

Fokke
 
K

KCB

Johnbee said:
I have set up and used Windows Live mail, for Usenet and email linked to
the ISP's email (Virginmedia). It all works perfectly, and WLM has been
set as the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact us'
button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is
decent enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free
disk space on drive C: and running Windows 7 HP 64 bit. I have tried
disabling my antivirus.

I have checked lots of settings in Internet Explorer but can not get it
to do any differently. I have searched for answers but nothing useful
has come up. Using Chrome it works as it should, so that makes me think
that the PC is OK, and all is set up right except for IE9. All I can see
on Microsoft's pages is that it must be my antivirus interfering which is
useless.

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
You can check a couple settings in Windows 7.

Click your Start Orb, then type 'default', without quotes. You should have
Default Programs as the top selection. Press Enter, or click on it.

Click on the top selection, 'Set your program defaults'. On the next
screen, click on Windows Live Mail.

At the bottom, you'll see two arrows pointing to the selections. Click on
'Set this program as default'. This will enable WLM to open all file types
and protocols that it can handle, by default.

Also, from the Default Programs main window, click on the 2nd selection,
'Associate a file type or protocol with a program'

Scroll all the way down to the bottom of the next screen. You'll see the
MAILTO protocol, and should also see a program listed to the right of it.
If Windows Live Mail is not listed next to it, click the 'Change program...'
button at upper right of screen and a list of installed programs, which can
handle this protocol, will appear. Click on Windows Live Mail, and you
should make sure the checkbox at bottom is checked to always use this
program.

I see by your message that you use WLM version 16.4.3503.728. It may work
OK as a mail client, but is detested by most of usenet for it's inability to
quote properly. Generally, it and version 15 make a complete mess of any
thread. I would suggest version 14 if you post a lot, and can handle the
older interface. It's like an updated Outlook Express, with more features.

Before or after you do any of the above, you can click your Start Orb, then
type 'mailto:', without the quotes, and your default mail program should
open with the cursor in the To: field.

By the way, it is mailto: not :mailto
 
S

SC Tom

Johnbee said:
I have set up and used Windows Live mail, for Usenet and email linked to
the ISP's email (Virginmedia). It all works perfectly, and WLM has been
set as the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact us'
button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is
decent enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free
disk space on drive C: and running Windows 7 HP 64 bit. I have tried
disabling my antivirus.

I have checked lots of settings in Internet Explorer but can not get it
to do any differently. I have searched for answers but nothing useful
has come up. Using Chrome it works as it should, so that makes me think
that the PC is OK, and all is set up right except for IE9. All I can see
on Microsoft's pages is that it must be my antivirus interfering which is
useless.

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
I had this problem a long time ago when I first installed Win7, and IIRC,
this is what I had to do to fix it:
Go to Control Panel > Default Programs and click on the last category, "Set
program access and computer defaults." Click the arrows to the right of
Custom to expand it. Under "Web browser" click next to "Use my current web
browser", and check the "Enable access" box. Do the same for "E-mail
program." For some odd reason, doing it that way instead of checking the
program name itself got it to work.
Hopefully that'll work for you, too. I'm assuming IE and WLM are your
default programs under the first category, "Set your default programs."
 
M

mick

I have set up and used Windows Live mail, for Usenet and email linked to the
ISP's email (Virginmedia). It all works perfectly, and WLM has been set as
the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact us'
button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is decent
enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free disk space
on drive C: and running Windows 7 HP 64 bit. I have tried disabling my
antivirus.

I have checked lots of settings in Internet Explorer but can not get it to
do any differently. I have searched for answers but nothing useful has come
up. Using Chrome it works as it should, so that makes me think that the PC
is OK, and all is set up right except for IE9. All I can see on Microsoft's
pages is that it must be my antivirus interfering which is useless.

I should add I suppose that what I actually want to happen is that my windows
default email is set to that provided by the ISP, but I have tried to get
them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
Google hosts virginmedia email so that is perhaps why it all works ok
in Chrome.

Your PC is spec is ok, IE9 is most certainly giving the problem. I
have never been able to log into my web host using IE9 64bit, it always
say's my user name and password are incorrect yet the 32bit bit version
works fine along with every other IE version and all third party
browsers. I've given up trying to solve it as it is only one of the
hundreds of log ins I do with no problems.

WLM is very very poor for news groups, it was designed primarily for
email. Try a dedicated newsreader such as MesNews which is free.
For email Thunderbird is free. If you want a combined
Email/Newsreader, Forte Agent is probably best but it will cost you.
 
Ad

Advertisements

C

Char Jackson

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.
That's something that you're responsible for, not your ISP. They have
no control over (nor responsibility for) how you configure your PC.
 
M

mick

I should add I suppose that what I actually want to happen is that my windows
default email is set to that provided by the ISP, but I have tried to get
them to make that possible and it does not look promising.
You need to read this page on the Virgin website to make sure YOU have
done the right settings in WLM.
http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=37931&CURRENT_CMD=SEARCH&CONFIGURATION=1002&PARTITION_ID=1&USERTYPE=1&LANGUAGE=en&COUNTY=us&VM_CUSTOMER_TYPE=National
 
V

VanguardLH

Johnbee said:
I have set up and used Windows Live mail, for Usenet and email linked
to the ISP's email (Virginmedia). It all works perfectly, and WLM
has been set as the Windows default email software.

But when using IE9 (my usual browser) and click on a web page
'contact us' button, with a :mailto link, I get a longish error
message. It says that my computer is low on resources or unstable.
The PC is decent enough, an Intel Core I7 at 3.4 GHz, with 8GB ram,
over a TB free disk space on drive C: and running Windows 7 HP 64
bit. I have tried disabling my antivirus.

I have checked lots of settings in Internet Explorer but can not get
it to do any differently. I have searched for answers but nothing
useful has come up. Using Chrome it works as it should, so that
makes me think that the PC is OK, and all is set up right except for
IE9. All I can see on Microsoft's pages is that it must be my
antivirus interfering which is useless.
What is configured as your default e-mail client in Internet Options
(Programs tab)? Is it WLM?

By the way, its "mailto:", not ":mailto" for the URL link. Also, some
web browsers have different limits as to how much they will parse for a
mailto: link. The mailto: link in the web page probably isn't just that
string. It probably has parameters after it to specify recipient and
may even try to inject text into the body of the new e-mail.

Because this is an interprocess communication, some security software
can interfere. Any security software that monitors interprocess
communications (messages sent between processes) can interfere. I used
GeSWall awhile back and it had a problem that an interprocess message
that was too long would result in an error. In that case, it was a
parsing of a java.exe command. So a fix in their security program was
required; see http://www.gentlesecurity.com/board/viewtopic.php?t=301.
They had to add a default exclusion for a pipe used to send arguments to
the java.exe program when a Java applet got downloaded in the web
browser.

So it could be your security software that is interferring, like
anti-virus, firewall, or HIPS (host intrusion protection system)
programs. While you mention finding an MS article that noted the
problem could be from your anti-virus program, you never did mention if
you ever tried to disable it and retest.
I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.
No clue what you meant to say. Nothing your ISP can do at their end
would force the use of a particular e-mail client on your host. What
you use for your local e-mail client is your choice and under your
control, not theirs.
 
W

..winston

Ensure the Windows Live Mail program is set as the default program with all (4) defaults in
- Control Panel/Default Programs/Set Default Programs

Then go to Control Panel/Default Programs/Set Program Accss and Computer Defaults
- Select Custom, scroll down and click Windows Live Mail (doing so will toggle WLM off and on and reset it the configuration to
'Use my current e-mail program' which will be WLM

If its still broken
- Reset IE9 in IE properties and restart.

Fyi...your version of WLM is one version behind. 16.4.3505.912 is the latest version.

--
....winston
msft mvp


"Johnbee" wrote in message
I have set up and used Windows Live mail, for Usenet and email linked to the
ISP's email (Virginmedia). It all works perfectly, and WLM has been set as
the Windows default email software.

But when using IE9 (my usual browser) and click on a web page 'contact us'
button, with a :mailto link, I get a longish error message.
It says that my computer is low on resources or unstable. The PC is decent
enough, an Intel Core I7 at 3.4 GHz, with 8GB ram, over a TB free disk space
on drive C: and running Windows 7 HP 64 bit. I have tried disabling my
antivirus.

I have checked lots of settings in Internet Explorer but can not get it to
do any differently. I have searched for answers but nothing useful has
come up. Using Chrome it works as it should, so that makes me think that
the PC is OK, and all is set up right except for IE9. All I can see on
Microsoft's pages is that it must be my antivirus interfering which is
useless.

I should add I suppose that what I actually want to happen is that my
windows default email is set to that provided by the ISP, but I have tried
to get them to make that possible and it does not look promising.

So I wonder if anyone has a clue what might be going wrong with IE?
 
Ad

Advertisements

J

Johnbee

Thanks for the very helpful messages. That fiddling around with control
panel has done the trick, though I don't quite know why because wlm was the
default anyway. (I never wrote any HTML except a little footling around
years ago and could not remember where the colon goes).

About an hour after I wrote the message I realised that I had not actually
tried using the 32 bit IE9, and when I did, it worked OK. So it seems that
it is IE9 64 bit that was being picky.

I should explain a couple of things. First, I mentioned that I am unable to
set the default email to be the virginmedia email system. The reason for
that is because in Win7 , even though Win7 says that you set a default email
program, what you actually do is to set a program to be the default for
email. That is, you select a program from a list that Win7 gives you, and
set it's functions. Virginmedia is not in the list, so you're stuffed.

Of course I do not want to use Win live mail at all for anything. Outlook
Express was great, but Windows Live Mail is crud. I have been told fifty
times that it is the same but it isn't. But it does have a plus factor. It
is in fact the only free email program I have installed that actually works
Newsgroups. I realise that there are others that are supposed to, but they
don't - I have a rough rule of thumb that I download, install it, try out
whatever introduction it supplies, and try to use it and make a couple of
queries if it won't work. I give it about three hours, and then dump it.
I do not use Newsgroups much precisely because all I get is abuse all the
time and messages saying how terrific something else is that I have already
tried and couldn't get to work.

I should probably have another try at using something else because of course
for questions I have, looking at things on the web is usually no good and in
newsgroups you at least get people who know what they are doing and like
helping.

I have also tried many email systems to use for the mailto: link problem.
Hotmail needed a 29 character username before it would accept me, blow that,
but Yahoo would not accept any name at all. Opera was the smoothest and
apparently most professionally written but its defaults for Virgin were
incorrect and I gave up on it.

Anyway, thanks again for the help, much appreciated. I will try to remember
to look up what 'the start orb' is.
 
S

Sam Hill

Johnbee said:
I should explain a couple of things. First, I mentioned that I am
unable to set the default email to be the virginmedia email system. The
reason for that is because in Win7 , even though Win7 says that you set
a default email program, what you actually do is to set a program to be
the default for email. That is, you select a program from a list that
Win7 gives you, and set it's functions. Virginmedia is not in the
list, so you're stuffed.

Virginmedia is not an email client. It is an ISP, and cannot be selected
to be your "default email program" because it is not a "program."

You will have to install one (other than WLM). I haven't followed the
whole thread ... have you tried Thunderbird? It does Newsgroups too.
 
C

Char Jackson

I should explain a couple of things. First, I mentioned that I am unable to
set the default email to be the virginmedia email system.
That doesn't even make sense, so it's probably good that you weren't
able to do it. Virginmedia isn't an email program. You set a default
email _program_, and then you configure that email program as you
wish; in your case to use Virginmedia mail servers.
The reason for
that is because in Win7 , even though Win7 says that you set a default email
program, what you actually do is to set a program to be the default for
email.
That looks like two ways of saying the exact same thing, to me.
That is, you select a program from a list that Win7 gives you, and
set it's functions. Virginmedia is not in the list, so you're stuffed.
Virginmedia isn't a program, so it's no surprise that it's not in the
list of programs for which you can set defaults. It wouldn't belong in
such a list.
Of course I do not want to use Win live mail at all for anything. Outlook
Express was great, but Windows Live Mail is crud.
I think most people would agree that WLM is crud. (Most people I know
would say the same about OE, though. The two are too similar for one
to be great and the other to be crud.)
I have been told fifty
times that it is the same but it isn't. But it does have a plus factor. It
is in fact the only free email program I have installed that actually works
Newsgroups.
Thunderbird is another one that frequently gets mentioned here, and is
probably a much better choice than WLM if you want a combined email
client and newsreader. IMHO, though, separate tools are frequently
better at their respective jobs. In the end, use what works for you.
I realise that there are others that are supposed to, but they
don't
Yes, they do.
- I have a rough rule of thumb that I download, install it, try out
whatever introduction it supplies, and try to use it and make a couple of
queries if it won't work. I give it about three hours, and then dump it.
Three hours isn't very long. It takes some people longer than that to
fully test a new program to see if it works as they'd like it to.
I do not use Newsgroups much precisely because all I get is abuse all the
time and messages saying how terrific something else is that I have already
tried and couldn't get to work.
Suggestion: use the newsgroups to get something working that you
weren't able to get working on your own. Instead of dumping everything
after a mere three hours and going back to one of the worst programs
ever, hang in there and get something else working. The sense of
accomplishment might be worth it.
I should probably have another try at using something else because of course
for questions I have, looking at things on the web is usually no good and in
newsgroups you at least get people who know what they are doing and like
helping.
Good advice. You should heed it. :)
I have also tried many email systems to use for the mailto: link problem.
Hotmail needed a 29 character username before it would accept me, blow that,
Not true.
but Yahoo would not accept any name at all.
Not true.
Opera was the smoothest and
apparently most professionally written but its defaults for Virgin were
incorrect and I gave up on it.
Huh? Why not just change the defaults then? That's what most people
would do.
Anyway, thanks again for the help, much appreciated. I will try to remember
to look up what 'the start orb' is.
It's that round, blue ball, over on the left end of the task bar,
which if you click on it, a large menu opens up and provides access to
all sorts of programs and system settings.

(And now a whole sub-thread will transpire where some people will
remind us that they've moved the task bar away from the bottom of
their screen, and therefore the Start Orb is no longer where I
suggested it might be.) :)
 
G

Gene E. Bloch

It's that round, blue ball, over on the left end of the task bar,
which if you click on it, a large menu opens up and provides access to
all sorts of programs and system settings.
(And now a whole sub-thread will transpire where some people will
remind us that they've moved the task bar away from the bottom of
their screen, and therefore the Start Orb is no longer where I
suggested it might be.) :)
Cheer up - mine is there, and that is all that counts :)

Aside to Johnbee: the advice that Char Jackson gave you (which I
clipped) was good, good, good. Reread it and give it a chance to sink
in, if it's initially too unfamiliar.
 
Ad

Advertisements

P

Paul

Johnbee said:
Thanks for the very helpful messages. That fiddling around with
control panel has done the trick, though I don't quite know why because
wlm was the default anyway. (I never wrote any HTML except a little
footling around years ago and could not remember where the colon goes).

About an hour after I wrote the message I realised that I had not
actually tried using the 32 bit IE9, and when I did, it worked OK. So
it seems that it is IE9 64 bit that was being picky.

I should explain a couple of things. First, I mentioned that I am
unable to set the default email to be the virginmedia email system. The
reason for that is because in Win7 , even though Win7 says that you set
a default email program, what you actually do is to set a program to be
the default for email. That is, you select a program from a list that
Win7 gives you, and set it's functions. Virginmedia is not in the
list, so you're stuffed.

Of course I do not want to use Win live mail at all for anything.
Outlook Express was great, but Windows Live Mail is crud. I have been
told fifty times that it is the same but it isn't. But it does have a
plus factor. It is in fact the only free email program I have installed
that actually works Newsgroups. I realise that there are others that
are supposed to, but they don't - I have a rough rule of thumb that I
download, install it, try out whatever introduction it supplies, and try
to use it and make a couple of queries if it won't work. I give it
about three hours, and then dump it. I do not use Newsgroups much
precisely because all I get is abuse all the time and messages saying
how terrific something else is that I have already tried and couldn't
get to work.

I should probably have another try at using something else because of
course for questions I have, looking at things on the web is usually no
good and in newsgroups you at least get people who know what they are
doing and like helping.

I have also tried many email systems to use for the mailto: link
problem. Hotmail needed a 29 character username before it would accept
me, blow that, but Yahoo would not accept any name at all. Opera was
the smoothest and apparently most professionally written but its
defaults for Virgin were incorrect and I gave up on it.

Anyway, thanks again for the help, much appreciated. I will try to
remember to look up what 'the start orb' is.
These two were relatively easy to find. A link to the Thunderbird
article, wasn't included here.

"About your Virgin Media email address"

http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=3073&CURRENT_CMD=SEARCH&CONFIGURATION=1002&PARTITION_ID=1&USERTYPE=1&LANGUAGE=en&COUNTY=us&VM_CUSTOMER_TYPE=Cable

"To configure Windows Mail for your Virgin Media Mail account:"

http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=3459&CURRENT_CMD=SEARCH&CONFIGURATION=1002&PARTITION_ID=1&USERTYPE=1&LANGUAGE=en&COUNTY=us&VM_CUSTOMER_TYPE=Cable

*******

This one was a little bit harder to find. I had to use
a search engine, as it wasn't linked into the other page.
Now, a problem with pages like this, is it may not get
updated for every new version of Thunderbird. But the
basic design of Thunderbird hasn't changed that much,
so it should be roughly correct.

"Email - How do I set up Thunderbird?"

http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1002&PARTITION_ID=1&VM_CUSTOMER_TYPE=National&CMD=VIEW_ARTICLE&ARTICLE_ID=37929

HTH,
Paul
 
W

..winston

John,
As others have mentioned Virgin Media is an isp that provides an email account, it is not an email client. Unless Virgin Media
provided you their own email software client to install and run on your computer you can not set Virgin Media as a default email
client.

Hotmail and Yahoo are web based email clients, not options for default email clients...they don't install on your pc thus are not
available as a selection for Windows default email clients.
- your explanation of the length of a Hotmail username has no bearing or relationship to mailto links. Nor does Yahoo's inability
to accept some username you tried to use.

Fyi...the start orb is that blue circle shaped globe looking icon in the lower left corner with an inset of four colored tiles
(orange, green, yellow, blue) - you click on it to show your Windows Start menu.

Since you rarely use newsgroups WLM should suit your needs fine as an email client and part time news client....nntp
(newsgroup/usenet) purists may complain about WLM (like they already have and try to recommend other clients)...but the ultimate
decision remains yours (not theirs).

--
....winston
msft mvp


"Johnbee" wrote in message
Thanks for the very helpful messages. That fiddling around with control
panel has done the trick, though I don't quite know why because wlm was the
default anyway. (I never wrote any HTML except a little footling around
years ago and could not remember where the colon goes).

About an hour after I wrote the message I realised that I had not actually
tried using the 32 bit IE9, and when I did, it worked OK. So it seems that
it is IE9 64 bit that was being picky.

I should explain a couple of things. First, I mentioned that I am unable to
set the default email to be the virginmedia email system. The reason for
that is because in Win7 , even though Win7 says that you set a default email
program, what you actually do is to set a program to be the default for
email. That is, you select a program from a list that Win7 gives you, and
set it's functions. Virginmedia is not in the list, so you're stuffed.

Of course I do not want to use Win live mail at all for anything. Outlook
Express was great, but Windows Live Mail is crud. I have been told fifty
times that it is the same but it isn't. But it does have a plus factor. It
is in fact the only free email program I have installed that actually works
Newsgroups. I realise that there are others that are supposed to, but they
don't - I have a rough rule of thumb that I download, install it, try out
whatever introduction it supplies, and try to use it and make a couple of
queries if it won't work. I give it about three hours, and then dump it.
I do not use Newsgroups much precisely because all I get is abuse all the
time and messages saying how terrific something else is that I have already
tried and couldn't get to work.

I should probably have another try at using something else because of course
for questions I have, looking at things on the web is usually no good and in
newsgroups you at least get people who know what they are doing and like
helping.

I have also tried many email systems to use for the mailto: link problem.
Hotmail needed a 29 character username before it would accept me, blow that,
but Yahoo would not accept any name at all. Opera was the smoothest and
apparently most professionally written but its defaults for Virgin were
incorrect and I gave up on it.

Anyway, thanks again for the help, much appreciated. I will try to remember
to look up what 'the start orb' is.
 
C

choro

John,
As others have mentioned Virgin Media is an isp that provides an email
account, it is not an email client. Unless Virgin Media provided you
their own email software client to install and run on your computer you
can not set Virgin Media as a default email client.
Sorry but I am not with you when you say Virgin Media is not an email
client. How come they have webmail then?
 
Ad

Advertisements

S

Sam Hill

choro said:
Sorry but I am not with you when you say Virgin Media is not an email
client. How come they have webmail then?
Most ISPs make your email available via a web page. "Webmail" is, well,
just that. It's a web page. And a web page/browser cannot be made to act
when a "mailto:" link is clicked. You need an email client (Outlook,
Thunderbird, etc) on your computer to react to that.

Web authors who use "mailto:" links are frequently not aware that all the
billions of email-users who only have hotmail/gmail/yahoo and use the
browser can't contact them. -- unless of course they are smart enough to
copy the actual email address and then manually go use their h/g/y web
page.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top