SOLVED Just got Crysis today & need some help


brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
I just got, installed and updated the original version of Crysis today. I noticed it installed the following PnkBstrA and GameSpy Comrade. Are these necessary. I installed all the Crysis patches/updates and seeing as Crysis 2 is out, I believe those are the last updates for it.
 
Ad

Advertisements

Thrax

VIP Member
Joined
Apr 2, 2009
Messages
925
Reaction score
362
PunkBuster is required for online play, and GameSpy is the built-in server browser to join multiplayer servers. It's up to you if you want those.
 

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
Thanks Thrax. Is it ok to uncheck GameSpy Comrade in Autoruns, so it doesn't show up at every startup and just open it up if I want to play online ?
 
Ad

Advertisements

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
Once again, thanks Thrax. I'm not going to be playing it much for now. Apparently it doesn't recognize my Logitech Dual Action gamepad in the game. I can use a Xbox 360 controller with it. I was gonna get a wired Xbox 360 controller any way. That'll be in January, though. Next month's a s 2nd video card for Crossfire.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top