ie9 64 bit question


J

Jack

Hi,

I have IE in both C: Program Files and C: Program Files(x86).
While clicking on IE icon in the quick launch bar, IE 32 bit starts.
Sometimes it freezes.
How do I change this to get IE 64 bit by default ?
Thank you.
Jack
 
Ad

Advertisements

E

Evan Platt

Hi,

I have IE in both C: Program Files and C: Program Files(x86).
While clicking on IE icon in the quick launch bar, IE 32 bit starts.
Sometimes it freezes.
How do I change this to get IE 64 bit by default ?
Thank you.
Jack
See the earlier thread:
From: "Dave \"Crash\" Dummy" <[email protected]>
Newsgroups: alt.windows7.general
Subject: How to make IE x64 the default browser?
Date: Wed, 05 Oct 2011 10:58:24 -0400
Organization: A noiseless patient Spider
Lines: 9
Message-ID: <[email protected]>

A number of different solutions, depending on your tastes.
 
D

Dave \Crash\ Dummy

Jack said:
Hi,

I have IE in both C: Program Files and C: Program Files(x86). While
clicking on IE icon in the quick launch bar, IE 32 bit starts.
Sometimes it freezes. How do I change this to get IE 64 bit by
default ?
There is no simple way to make IE 64 the default, but if all you want to
do is open IE 64 to your home page from the taskbar, just pin the 64 bit
iexplore.exe program to the task bar, either instead of the 32 bit
version or in addition to it.
 
J

Jolly polly

There is no simple way to make IE 64 the default, but if all you want to
do is open IE 64 to your home page from the taskbar, just pin the 64 bit
iexplore.exe program to the task bar, either instead of the 32 bit
version or in addition to it.
To make IE 64 bit open by default
You need to edit the registry then alter the file association:
First make a backup, then

Open Regedit
go to HKEY_CLASSES_ROOT\Applications\iexplore.exe\shell\ open\command
Modify the command on the right. From:
"C:\Program Files(x86)\Internet Explorer\iexplore.exe" %1
To "C:\Program Files\Internet Explorer\iexplore.exe" %1
(you'll need to take ownership in order to make this change)

Open Control Panel > Default Programs
click on Associate a file type or protocol with a program
wait for it to populate
scroll down to .url highlight it
click change program
browse to
C:\Program Files\Internet Explorer\iexplore.exe
click OK
test
 
G

Gene E. Bloch

To make IE 64 bit open by default
You need to edit the registry then alter the file association:
First make a backup, then

Open Regedit
go to HKEY_CLASSES_ROOT\Applications\iexplore.exe\shell\ open\command
Modify the command on the right. From:
"C:\Program Files(x86)\Internet Explorer\iexplore.exe" %1
To "C:\Program Files\Internet Explorer\iexplore.exe" %1
(you'll need to take ownership in order to make this change)

Open Control Panel > Default Programs
click on Associate a file type or protocol with a program
wait for it to populate
scroll down to .url highlight it
click change program
browse to
C:\Program Files\Internet Explorer\iexplore.exe
click OK
test
Shouldn't there be double quotes around the %1 ?
 
J

Jolly polly

Jolly polly said:
To make IE 64 bit open by default You need to edit the registry then alter
the file association:
First make a backup, then

Open Regedit
go to HKEY_CLASSES_ROOT\Applications\iexplore.exe\shell\ open\command
Modify the command on the right. From:
"C:\Program Files(x86)\Internet Explorer\iexplore.exe" %1 To "C:\Program
Files\Internet Explorer\iexplore.exe" %1
(you'll need to take ownership in order to make this change)

Open Control Panel > Default Programs click on Associate a file type or
protocol with a program
wait for it to populate
scroll down to .url highlight it
click change program
browse to
C:\Program Files\Internet Explorer\iexplore.exe
click OK
test
Incidentally this works fine if you click on a desktop shortcut, but does
NOT work on a link in say an email, unless the 64bit IE is already running.
It does state under 'Internet Properties' "Internet Explorer (64-bit) cannot
be the default browser"
 
Ad

Advertisements

M

me again

Jack said:
Hi,

I have IE in both C: Program Files and C: Program Files(x86).
While clicking on IE icon in the quick launch bar, IE 32 bit starts.
Sometimes it freezes.
How do I change this to get IE 64 bit by default ?
uninstall BOTH. then install JUST IE 64.
 
D

Dave \Crash\ Dummy

me said:
uninstall BOTH. then install JUST IE 64.
Have you actually done this, or are you just proposing it as a possible
solution?
 
M

me again

Dave said:
Have you actually done this, or are you just proposing it as a possible solution?
yes and yes

can't be sure it would work for others...
 
Ad

Advertisements

R

Robert Brereton

me again said:
uninstall BOTH. then install JUST IE 64.
Hi

Right click on the icon in your task bar and select properties in internet
explorer. Change the target to "C:\Program Files\Internet
Explorer\iexplore.exe" and 64 bit should open when you click on the icon

Hope this helps
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top