Fighting famous BSOD with stop error 0x0000007B

Discussion in 'Crashes, BSODs and Debugging' started by askaleto, Dec 23, 2016.

  1. askaleto

    askaleto

    Joined:
    Dec 23, 2016
    Messages:
    1
    Likes Received:
    0
    Hello to all,
    I hope you'll be able to help me beat BSOD stop error code 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0x0000000000000000).

    OS is windwos professional 64 bit with SP1.
    Hardware is Dell T5500 workstation.
    I have caused this error to appear and cannot get rid of it i.e. windows cannot boot.
    Dell T5500 workstation has been bought 3 years ago. It came with two HDD but the raid wasn't set.
    I have made regular backup by creating acronis image.
    Few days ago the HDD started failing and even windows told be that suggesting making backup via Windows Backup. I have made acronis backup without any problems.
    So I have replaced the failing HDD and decided to make RAID 1. Default option in Bios was already Raid on, so I didn't change anything in BIOS (just inspect) and during the POST I entered Intel storage ROM (Crtl +I) and set both 500 GB disks as RAID1.

    Then I have used acronis true image and restored backup on RAID 1 volume (acronis noticed it is RAID volume) and I have chosen backup image from External HDD and performed recovery. Recovery process went without any error, but windows cannot start. During split of sec there is BSOD and then reboot. Using F8 I have disabled the automatic restart and then I read the error code as given above. This indicates the driver (disk storage problem). So, HW is the same and the only thing new is new HDD.
    I have tried to use Windows rescue CD and performed fixmbr and fixboot but that didn't solve the problem. Startup repair can see C:\windows as windows installation but cannot successfully repair startup.

    I have used Windows PE CD made with PE builder and there I can see all partitions and file structure. So the image was indeed restore data and files, but it didn't restore boot.

    Is there any way I can repair boot for my Intel Volume (Raid1) now?
    I have tried even registry change with load Hive and changing SCSI Miniport keys form 3 to 0, but that didn't help.

    So the problem is that bootloader is missing? I even played with the idea to set up one small partition and install linux hoping that grub will recognize the windows installation and I'll be able to boot windows from grub loader. I didn't tr that because I'm still hoping to find some solution.

    Once again I want to say that OS is Win7 64 bit SP1 and no other HW except HDD is changed. I'm pretty sure that the problem is cause by either some faulty driver (which is strange since I made enitre backup/restore from old HDD).

    I even tried older restore image, since there was a chance that my image is not correct, but system didn't start.

    Do you know some boot tools by which I can try to fix the boot of my windows dell machine?

    Thank you.
     
    askaleto, Dec 23, 2016
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. mikas300

    Permanent BSOD 0x0000007B Windows 7 Ultimate

    mikas300, Dec 15, 2010, in forum: Crashes, BSODs and Debugging
    Replies:
    2
    Views:
    2,627
    cybercore
    Dec 15, 2010
  2. Coherent

    Stop Error Mem Problem

    Coherent, Mar 18, 2011, in forum: Crashes, BSODs and Debugging
    Replies:
    13
    Views:
    2,520
    cybercore
    Mar 28, 2011
  3. jenfurney

    computer shuts down to protect... different stop error every time

    jenfurney, Nov 19, 2011, in forum: Crashes, BSODs and Debugging
    Replies:
    5
    Views:
    2,217
    Elmer BeFuddled
    Nov 22, 2011
  4. shantelleno1

    Error code 0x0000007B

    shantelleno1, Jan 17, 2012, in forum: Windows 7 Support
    Replies:
    1
    Views:
    1,790
    shantelleno1
    Jan 19, 2012
  5. WCarp

    BSOD with Stop Code 0x0000007B

    WCarp, Jul 7, 2013, in forum: Crashes, BSODs and Debugging
    Replies:
    0
    Views:
    1,148
    WCarp
    Jul 7, 2013
  6. Dipankar Paul

    Windows Explorer has stop working Error

    Dipankar Paul, Apr 1, 2014, in forum: General Discussion
    Replies:
    1
    Views:
    1,030
    davidhk129
    Apr 1, 2014
  7. JDVA
    Replies:
    1
    Views:
    1,644
    Shintaro
    Aug 5, 2014
  8. Alan Walton
    Replies:
    0
    Views:
    1,448
    Alan Walton
    Nov 22, 2014
Loading...