Default Games not working


Joined
Nov 13, 2009
Messages
6
Reaction score
0
Hello,

I have installed original windows 7 64 bit on my machine. Installation was successful without any errors. The issue right now i am getting is that the default games like (solitare, freecell etc) are not working.

The game icon shows the red stop sign on it and while double clicking on it nothing happens. Some games even does not have the proper icon on it. It shows like its broken.

My least gaming index is 2.1. When i was using RC1, games were working fine with the same index value.

Let me know if any one knows how to fix it.

Thanks
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
That's a strange problem!

Can you try using the System File Checker command to see if there are any problems. There are some detailed instructions on it here : http://support.microsoft.com/kb/929833

  1. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
  2. Type the following command, and then press ENTER: sfc /scannow
    The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.
 
Ad

Advertisements

Joined
Dec 11, 2009
Messages
41
Reaction score
0
I added the standard window games on mine and they appeared in games folder then after reinstalling (upgrade option) they disapeared out of start programs list in games folder, they were still selected as installed in settings. fix was remove and then re add to windows 7 and they were back fine :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top