anyone tried aion online on 7 32bit?


Joined
Jul 21, 2009
Messages
20
Reaction score
3
hi all,

I have two PC's at home with win7 on it. One 64bit the other 32bit. I got into the beta for aion online. 64bit pc had no problems playing aion. 32bit pc never even gets far enough along to actually launch the game. Starts to launch and fails somewhere there.

Both PC's are using nvidia cards 32bit is using a 9500 i believe and 64bit is using 9600 i think. Tried updating to the latest nvidia drivers on the 32bit machine - no go (although i just realized i didnt try downgrading to whatever version driver i have on the 64bit machine which might be a few versions behind).

Anyhow, i dont think it's the graphics driver since it fails before the game actually launches. My guess would be it has something to do with gameguard (which always seem to be problem prone with Win7 and even with vista in some cases). But it seems odd that it works on the 64bit install and not the 32bit.

anyone have any ideas what that might be the case? Or anything I can try to resolve it? (other then the vid driver downgrade which i dont think is the issue anyhow)
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,473
Reaction score
632
Did launching it in compatibility mode make any difference to the game? There's a brief guide on how to set it up here.

When it crashes, are there any errors that appear on-screen?
 
Ad

Advertisements

Joined
Jul 21, 2009
Messages
20
Reaction score
3
Hmm, i dont think i tried doing that. Most of the time compat mode doesn't seem to help, although it doesn't hurt to try. I'll give it a try when i get home.

There is no error message - or rather there's no error message i can read. Sometimes i get a popup window which i think is trying to display korean characters and a gameguard error. But so far i've only gotten that error to popup if i launch the game, it fails to launch and then i try to launch it a 2nd time. I think gamegaurd is just bitching about there being two instances of the game running.

When i first launch the game, the nc game launcher starts up, then gameguard starts up - and then nothing. Sometimes it seems to lock up windows enough forcing a reboot. That's why I dont think it's a graphic driver issue since the game itself never really launches.

I'll try the compat mode and see what that does.

thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top