Tyan S4882 - Not CD/DVD booting?


Joined
May 24, 2009
Messages
90
Reaction score
5
Hello again, my server system has a Tyan S4882 board. The board boots its installed Linux from SCSI RAID just fine (using a daughterboard), but I dislike the version of Linux that I have and wish to install Windows 7 x64 Ultimate instead. Only problem here is that it won't boot from a CD/DVD. So here is what happens:

I go into the BIOS menu, select CD-ROM drive in the boot menu and save the changes. The system reboots, I place the Win7 disk into the CD/DVD drive and nothing happens. The system continues to POST then launches Linux without even the DVD drive lighting up. I have tried multiple drives, all known to be good, and even tried multiple disks and cables. All of which are tested and I know them to be working. Any ideas?
 
Ad

Advertisements

Digerati

Post Quinquagenarian
VIP Member
Joined
Apr 7, 2010
Messages
1,094
Reaction score
277
When you set the CD drive first in the boot order, note that does NOT mean you will automatically boot to a CD.

What happens is in the lower left corner of your monitor during the boot process, you should see a prompt to boot to the CD and you must press a key at that time to boot to the CD. If you don't press a key when prompted, the BIOS will skip the CD drive (even if a bootable disk is inserted) and move to the next drive in the boot order.

So, do you see the press any key prompt?
 

Top