SOLVED Macrium Back-up. 4hrs for 30Gb after Patches


Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
First off I don't think this is a Macrium issue at all. Just grabbing ya attention don cha know!!

So. After being away for a week, for me, Patch Tuesday became Patch Sunday.

On Monday I decided to sort out and move my .flac and .mp3 files from my D:\To Rent (;)) folder to my E:\Music folder. A total of 1.6Gb of pure Jam/Paul Weller was going to take in excess of 6 hours! So I stopped it. I cleaned out all the temporary etc. folders and tried again, this time it took about 15 minutes. That would be about normal.

On Wednesday I was due my fortnightly back-up with Macrium. The last back-up was for a System size of 27Gb and took less than 7 minutes. This time I was backing up 30Gb (!?! Aah, Acrobat Pro trial!!) so expected roughly the same. Everything started off well but about half way I decided to have a look at the progress. Macrium was telling me I had 4 hours to go for the last 53%!
:eek:
So I did the same scenario as with the music files and started a fresh backup which took just over 8 minutes.

Now I've never had any issues in either of these, or any other, situations like this before.


So I'm wondering if it's anything to do with the M$ Patches?

Has anybody else had weird things happening
(apart from the old Bee SOD's)?
 
Ad

Advertisements

Fire cat

Established Member
VIP Member
Joined
Mar 7, 2010
Messages
1,157
Reaction score
191
Weird. These patches seem to be doing more harm than good.

My login screen reverted to the default, that's for sure... Some BSODs as well...
I don't know but it sounds like Windows is caching a lot, so when you run the backup it wants to cache that too :/

Though, 15mins still seems a lot for 1,6 gigs. I usually manage that in 4-5mins max, and probably 1 or 2 when using the command line (move command).
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Though, 15mins still seems a lot for 1,6 gigs.....
I'm probably just guessing there. Just knew it was a lot quicker than the previous 6 hour forecast! I'd moved a couple of folders "singly" before using the select all/cut/paste on the remainder.

I'm marking this as solved as it was more a mini moan / statement than a request for help.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top