Just out of curiosity ...


E

Ellwood P. Farquad

Well, I've tried just about all the tricks and known techniques in
File Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and
playing .mpeg and .mpg videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to
play in Apple's QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?

I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?

TIA :)
 
Ad

Advertisements

E

Ed Cryer

Well, I've tried just about all the tricks and known techniques in File
Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and playing .mpeg and
.mpg videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to play in Apple's
QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?

I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?

TIA :)
QuickTime takes longer to load than most things.
It sure sounds as if Windows itself is calling up the little beggar, so
look here;
QuickTime Preferences
Browser tab
File Types ......

and report back.

Ed
 
E

Ed Cryer

Oh, by the way, since you're concerned about good English grammar.
"If I may end a sentence with a preposition." is not a sentence; it's
only a clause, a conditional clause in this case.

Ed
 
E

Ed Cryer

Oh, by the way, since you're concerned about good English grammar.
"If I may end a sentence with a preposition." is not a sentence; it's
only a clause, a conditional clause in this case.

Ed
And my attempt above is grammatically bad as well. The first would-be
sentence is not a complete sentence. It consists of an exclamation, a
parenthetical comment and a subordinate causal clause. There is no main
clause!

Ed
 
B

Bob I

Are you VERY sure that Quicktime's "internal" settings are not set to
commandeer the mpg and mpeg file types? That is one of the things that
really tees me off about that program. If you install it, it just takes
a batch of file types overriding the Windows settings. And then you have
to dig around in the options of QT and deselect them.
 
F

FoxMike

And my attempt above is grammatically bad as well. The first would-be
sentence is not a complete sentence. It consists of an exclamation, a
parenthetical comment and a subordinate causal clause. There is no main
clause!

Ed
Unless, it is Christmas time. (Sorry, just had to do it)
 
Ad

Advertisements

G

Gene E. Bloch

Well, I've tried just about all the tricks and known techniques in File
Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and playing .mpeg and .mpg
videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to play in Apple's
QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?
I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?
Echoing (with changes) what 'Bob I' said: some programs have an option
to reclaim associations if they've been taken over by another program.

To see what it does, I just started QT. It asked me if I wanted it to
restore associations. I checked "Don't ask me again" and I clicked on
no.

That dialog said that I could change my mind later about the
associations, but I can't find any way in the help, the menus, or at
apple.com, to do that.

Weird.
 
S

SC Tom

Gene E. Bloch said:
Echoing (with changes) what 'Bob I' said: some programs have an option to
reclaim associations if they've been taken over by another program.

To see what it does, I just started QT. It asked me if I wanted it to
restore associations. I checked "Don't ask me again" and I clicked on no.

That dialog said that I could change my mind later about the associations,
but I can't find any way in the help, the menus, or at apple.com, to do
that.

Weird.
Go to Quick Time in Control Panel. Down at the bottom of the Browser tab is
File "Types...". You can change the associations there.
 
S

SC Tom

SC Tom said:
Go to Quick Time in Control Panel. Down at the bottom of the Browser tab
is File "Types...". You can change the associations there.
That should be "File Types...".
 
G

Gene E. Bloch

That should be "File Types...".
Or "File Typos" :)

I never would have thought of looking in Control Panel (as is obvious,
and for that matter, hardly surprising).

After failing in the two subcategories of settings in the program's
menus, I looked in Help and I looked at Apple's site, and found zilch.
The least Apple could have done was told me what you knew :)

Maybe there's logic on the Apple web page that could tell I was a PC
person?

And thanks for the info. I hope the OP saw that.
 
Ad

Advertisements

B

Brian Gregory [UK]

Ellwood P. Farquad said:
Well, I've tried just about all the tricks and known techniques in File
Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and playing .mpeg and
.mpg videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to play in Apple's
QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?

I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?

TIA :)
I can't tell you exactly what's going on but...

What happens if you go to 'Edit' / 'Preferences' / 'Quicktime Preferences' /
'File Types' in Quicktime and disable the associations you don't want before
you try to re-associate with Windows Media Player?

Or you could try uninstalling Quicktime and re-installing and this time
telling it not to 'claim' any associations for itself.
 
E

Ellwood P. Farquad

"Ed Cryer" wrote in message
Well, I've tried just about all the tricks and known techniques in File
Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and playing .mpeg and
.mpg videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to play in Apple's
QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?

I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?

TIA :)
QuickTime takes longer to load than most things.
It sure sounds as if Windows itself is calling up the little beggar, so
look here;
QuickTime Preferences
Browser tab
File Types ......

and report back.

Ed

Well I ran QuickTime went to Preferences, then Browser tab and clicked
on File Types and eventually ended right back at Control Panel -
Default Progs - Set Default Progs - Set Prog Associations, yada, yada, yada.

The ONLY file types with a check mark are things like ac3, dv, qt, qti,
qtif,
none of them mpg or mpeg, which are shown to be associated with
Windows Media Player.

I did when I ran QT get the initial warning about "Some of the file
types associated with QT apps are currently associated with other
apps. Restore to QT?" to which I responded "No. Don't ask again."

I dug around like crazy deep in QuickTime trying to find the hidden
panel that would open if I pulled the correct candle but had no luck.

If I get mad enough I may just uninstall QT and see what the OS does then.

'Preciate all the advice and humorous asides from you nice folks,
I'll check back in if I ever find a way out of my dilemma.
 
E

Ellwood P. Farquad

"Ed Cryer" wrote in message
Oh, by the way, since you're concerned about good English grammar.
"If I may end a sentence with a preposition." is not a sentence; it's
only a clause, a conditional clause in this case.

Ed
And my attempt above is grammatically bad as well. The first would-be
sentence is not a complete sentence. It consists of an exclamation, a
parenthetical comment and a subordinate causal clause. There is no main
clause!

Ed

LOL!

As George Costanza asked of Jerry, "So where does the baldness come in?"

Sorry, had to.
 
S

Stan Brown

Well, I've tried just about all the tricks and known techniques in
File Association - Program Control etc., so how can Apple's
QuickTime Player be overriding Microsoft's Windows and
playing .mpeg and .mpg videos when it's not authorized to?
If I may end a sentence with a preposition.
I'm certain that .mpg files that used to play in Windows
Media Player now hesitate for a somewhat lengthy period
of time and then the "blue Q" displays and they start to
play in Apple's QuickTime. Why? How did Windows get
so rudely shouldered aside and what's the secret override
to return to the way things used to be?

I swear to you the Control Panel settings say that Windows
Media Player, not QuickTime, should be playing .mpg and .mpeg
videos, but it's just not happening that way. Suggestions?
Did Control Panel setting say that after, or before, you ran
Quicktime?

Some programs, including that one, tend to hijack file associations
whenever they are run. Usually there's some sort of setting you can
make to tell them not to, but I'm not familiar with the Quicktime
menus.
 
E

Ed Cryer

in message


QuickTime takes longer to load than most things.
It sure sounds as if Windows itself is calling up the little beggar, so
look here;
QuickTime Preferences
Browser tab
File Types ......

and report back.

Ed

Well I ran QuickTime went to Preferences, then Browser tab and clicked
on File Types and eventually ended right back at Control Panel -
Default Progs - Set Default Progs - Set Prog Associations, yada, yada,
yada.

The ONLY file types with a check mark are things like ac3, dv, qt, qti,
qtif,
none of them mpg or mpeg, which are shown to be associated with
Windows Media Player.

I did when I ran QT get the initial warning about "Some of the file
types associated with QT apps are currently associated with other
apps. Restore to QT?" to which I responded "No. Don't ask again."

I dug around like crazy deep in QuickTime trying to find the hidden
panel that would open if I pulled the correct candle but had no luck.

If I get mad enough I may just uninstall QT and see what the OS does then.

'Preciate all the advice and humorous asides from you nice folks,
I'll check back in if I ever find a way out of my dilemma.
I can't abandon you so easily. The problem you're having is, so it
seems, limited to your system. We have to solve it.
Here's another approach.

What happens when you right click on one of the files, choose "Open
with" and then hit "Default program"?
Which program is highlighted? And what other programs are in the list,
and in what order?

Ed
 
Ad

Advertisements

E

Ellwood P. Farquad

"Ed Cryer" wrote in message
in message


QuickTime takes longer to load than most things.
It sure sounds as if Windows itself is calling up the little beggar, so
look here;
QuickTime Preferences
Browser tab
File Types ......

and report back.

Ed

Well I ran QuickTime went to Preferences, then Browser tab and clicked
on File Types and eventually ended right back at Control Panel -
Default Progs - Set Default Progs - Set Prog Associations, yada, yada,
yada.

The ONLY file types with a check mark are things like ac3, dv, qt, qti,
qtif,
none of them mpg or mpeg, which are shown to be associated with
Windows Media Player.

I did when I ran QT get the initial warning about "Some of the file
types associated with QT apps are currently associated with other
apps. Restore to QT?" to which I responded "No. Don't ask again."

I dug around like crazy deep in QuickTime trying to find the hidden
panel that would open if I pulled the correct candle but had no luck.

If I get mad enough I may just uninstall QT and see what the OS does then.

'Preciate all the advice and humorous asides from you nice folks,
I'll check back in if I ever find a way out of my dilemma.
I can't abandon you so easily. The problem you're having is, so it
seems, limited to your system. We have to solve it.
Here's another approach.

What happens when you right click on one of the files, choose "Open
with" and then hit "Default program"?
Which program is highlighted? And what other programs are in the list,
and in what order?

Ed

Great minds thinking alike .... yeah, that was one of the first things I
tried.
You can imagine my reaction when a right-click got me only these choices:
Open, Open in new tab, Open in new window, Save target as print target.
I sure was hoping to see a list of program choices but no such luck.

I was so desperate at that point I even investigated the 'ol "Accelerators"
thingy.
Nada.

My strategry (sorry) at this point is, since QT doesn't seem to be
"commandeering" shall
we say, the .mpg and .mpeg video files, maybe somewhere deep down in the
Windows Media Player software that program is, well, handing the ball off so
to speak.

Maybe WMP is saying to QT, "Here, you open and play the damn file; I know, I
know,
you're not associated with that file extension, do it anyway just to drive
the poor
user crazy."

Tis a puzzlement. I've kind of abandoned for the moment my uninstall QT
idea,
figuring if and when I have to reinstall the stupid thing, it will wildly
associate itself
with every file extension extant and then I'll just have to go and undo
those guys
all over again.

I'll keep you posted ...
 
O

orealius

Try file types manager


Stan Brown said:
Did Control Panel setting say that after, or before, you ran
Quicktime?

Some programs, including that one, tend to hijack file associations
whenever they are run. Usually there's some sort of setting you can
make to tell them not to, but I'm not familiar with the Quicktime
menus.
 
E

Ellwood P. Farquad

No Items Match Your Search. i.e. Windows 7 never heard of it.

"orealius" wrote in message
Try file types manager
 
Ad

Advertisements

S

Stan Brown

No Items Match Your Search. i.e. Windows 7 never heard of it.

"orealius" wrote in message
Try file types manager
It's spam -- ignore it.

And please don't post upside down just because the spammer did.

Oh, I just noticed you're using Windows Live Mail 2011. So anything
I say to you is just rearranging deck chairs on the Titanic.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top