Controlling my laptop's keypad and cursor


T

Thip

W. eWatson said:
Often I use the pad on my laptop to move the cursor. However, I began
using the mouse more recently. I have a Gateway MX6453 laptop about 4
years old. My thumbs often accidentally hit the pad while typing, and the
cursor goes to some random place where I'm typing, brings up a new window,
or to a lot of other unintended places. How do I turn off the pad?
Been following this thread because of my own problems. Here's what I ended
up doing:

Checked Mouse in Control Panel and saw two (no option to disable)
Unplugged the mouse and went back to Control Panel
Uninstalled the one that was left
Rebooted and plugged in the mouse
Touchpad gone!
 
Ad

Advertisements

W

W. eWatson

In message <[email protected]>, W. eWatson


(Did you find what that is _supposed_ to do?)
Exactly what it did. Took me off the laptop, and I had to signin.
I think that's display switch - switch between laptop screen and
external monitor, or toggle external monitor off/on, or cycle round
between external/laptop/both. Does rectangle-with-ellipse have another
rectangle under it, i. e. crude drawing of laptop? Nothing under them.

Have you tried just disabling one of your two mice (you said you had a
PS/2 and a HID one according to Display Manager) to see if one is the
touchpad?
I only have one mouse. It's a Logitech.
 
W

W. eWatson

Been following this thread because of my own problems. Here's what I
ended up doing:

Checked Mouse in Control Panel and saw two (no option to disable)
Unplugged the mouse and went back to Control Panel
Uninstalled the one that was left
Rebooted and plugged in the mouse
Touchpad gone!
Have you tried to restore the touchpad again to see if it works w/o the
mouse?
 
J

J. P. Gilliver (John)

In message <[email protected]>, W. eWatson
I only have one mouse. It's a Logitech.
Yes, I know you only have one mouse. But you said Device Manager (sorry
not Display Manager) said you had two, one HID (which stands for human
interface device) and one PS2.

As far as Windows and most of the applications you are running, you have
two mice. The mouse cursor can be moved, and things can be clicked and
right-clicked on; the fact that one of the devices that do these things
is actually a trackpad and not a mouse, in unknown to Windows, I
suspect.

Just try disabling (at a guess) the PS2 "mouse" in Device Manager. I
think there's a fair chance the trackpad will cease to function.
--
J. P. Gilliver. UMRA: 1960/<1985 MB++G.5AL-IS-P--Ch++(p)[email protected]+Sh0!:`)DNAf

The hypothalamus is one of the most important parts of the brain, involved in
many kinds of motivation, among other functions. The hypothalamus controls the
"Four F's": fighting, fleeing, feeding, and mating. -Heard in a neuropsychology
classroom
 
L

Leon Manfredi

No. I hate touchpads.
I hate notebook screens, resulting my attaching an external, now using notebook
as a keypad..... Beautiful.......!!!!!!!!!!!
 
Ad

Advertisements

W

W. eWatson

I think I've considered every suggestion in the other branch. Someone
mentioned touchpad blocker. It may work fine, but it is not free as far
as I can tell. Yes. it has a 30 day trial.

I just put a business card across the pad area, and unless I press down
fairly hard, it does not move the cursor. I think that will be my
solution. Now to find some scotch tape.
 
G

Gene E. Bloch

W. eWatson said:
Often I use the pad on my laptop to move the cursor. However, I began
using the mouse more recently. I have a Gateway MX6453 laptop about 4
years old. My thumbs often accidentally hit the pad while typing, and
the cursor goes to some random place where I'm typing, brings up a new
window, or to a lot of other unintended places. How do I turn off the
pad?
[]
Ah, touchpad, not keypad. OK, I went there are no Device tabs. Pointers,
Pointer Options, Wheels, Hardware. OK, I'm on Hardware. I've looked here
before. I an HID-compliant mouse and PS/2 Compatible Mouse under devices.
No touchpad.
[]
If you see (I presume the word "see" is missing from the above!) "an
HID-compliant mouse and PS/2 Compatible Mouse", after plugging in your mouse
(you say you are using "the mouse", so I presume you are plugging one in),
then one of those probably _is_ the touchpad; after all, for most software,
it functions as a mouse. Try disabling each of those! (I suspect it'll be the
PS/2 one.) [Don't disable both - that includes making sure the re-enabled one
has started working again - if you find it's the wrong one, unless you're
familiar with how to use the computer without a mouse; it's usually possible,
but many people these days don't know how to.]
Alternatively, and you'll kick yourself if you have something similar: on
this Samsung NC-20, Fn-F10 toggles he touchpad on and off ... (-:
Here's another algorithm for that:

Unplug the external mouse. Disable the only remaining mouse. Plug the
external mouse back in and reboot (with the Windows key if necessary).
Or one could disable the trackpad, shut down, plug the external mouse
in, and power on.
 
G

Gene E. Bloch

Been following this thread because of my own problems. Here's what I ended
up doing:
Checked Mouse in Control Panel and saw two (no option to disable)
Unplugged the mouse and went back to Control Panel
Uninstalled the one that was left
Rebooted and plugged in the mouse
Touchpad gone!
I posted the same idea just two minutes before reading your post. Looks
like I'm a day late and a dollar short!

Great minds and so forth...
 
J

J. P. Gilliver (John)

Gene E. Bloch said:
I posted the same idea just two minutes before reading your post. Looks
like I'm a day late and a dollar short!

Great minds and so forth...
Strange, I didn't see that post initially, but anyway: no, I don't think
you'll see an option to disable in Control Panel under mice. You'll find
it in Device Manager.
 
G

Gene E. Bloch

Strange, I didn't see that post initially, but anyway: no, I don't think
you'll see an option to disable in Control Panel under mice. You'll find it
in Device Manager.
My bad. I didn't notice that Leon Manfredi had said Control Panel. I
was thinking Device manager.

Or maybe I wasn't actually thinking :)
 
Ad

Advertisements

T

Thip

W. eWatson said:
I think I've considered every suggestion in the other branch. Someone
mentioned touchpad blocker. It may work fine, but it is not free as far as
I can tell. Yes. it has a 30 day trial.

I just put a business card across the pad area, and unless I press down
fairly hard, it does not move the cursor. I think that will be my
solution. Now to find some scotch tape.
Touchpad Blocker is free
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top