Sizes Have Changed


I

Ivar

Hi All

Windows 7 Home Premium.
All I did was change the DPI setting to 125%. Had a look at things, then
changed it back to 100%
Almost everything went back to normal size except
The Font on the menu bars is now very small. and also in the right click
popup menus
The icons in the start menu are now quite big
How can I change these individual settings please?

Thanks

Ivar
 
Ad

Advertisements

E

Ed Cryer

Ivar said:
Hi All

Windows 7 Home Premium.
All I did was change the DPI setting to 125%. Had a look at things, then
changed it back to 100%
Almost everything went back to normal size except
The Font on the menu bars is now very small. and also in the right click
popup menus
The icons in the start menu are now quite big
How can I change these individual settings please?

Thanks

Ivar
Right click desktop/ Personalize/ Window Colour (bottom row)/ Advanced
appearance settings

Do a system save, and then you can experiment to your heart's content;
and with the ability to restore if you get too lost.

Ed
 
R

Rhonda Lea Kirk Fries

Ivar said:
Hi All

Windows 7 Home Premium.
All I did was change the DPI setting to 125%. Had a look at things, then
changed it back to 100%
Almost everything went back to normal size except
The Font on the menu bars is now very small. and also in the right click
popup menus
The icons in the start menu are now quite big
How can I change these individual settings please?
Before you go changing anything else, you might want to try restarting your
computer. Doing so should solve your problem.
 
I

Ivar

"Ed Cryer" wrote in message news:jfmjc9$evn$1@dont-email.me...
Right click desktop/ Personalize/ Window Colour (bottom row)/ Advanced
appearance settings
Yep, That's the bit that fixes most of my probs (Why do they hide that bit
away?)
Now, Where's the setting to reduce the size of my big icons in the start
menu?

As I said in the original post, All I did was change the DPI then change it
back!

Thanks

Ivar
 
L

Leala

in message news:jfmjc9$evn$1@dont-email.me...

Yep, That's the bit that fixes most of my probs (Why do they hide that
bit away?)
Now, Where's the setting to reduce the size of my big icons in the start
menu?

As I said in the original post, All I did was change the DPI then change
it back!

Thanks

Ivar
right click the start orb/start menu tab/customize
scroll down to use large icons and uncheck.
 
C

Char Jackson

Now, Where's the setting to reduce the size of my big icons in the start
menu?
Did you check the obvious? Did you right click on the task bar, select
properties, then select the Start Menu tab, then click Customize, and
finally make sure Use Large Icons is not checked?

If it's not that, then I assume it's related to your DPI changes.
 
I

Ivar

yes I did check the obvious, but not well enough! Didn't look all the way
down the bottom did I.
Thank you very much for taking the time to state the obvious. All is fixed
now.

Ivar

"Char Jackson" wrote in message

Now, Where's the setting to reduce the size of my big icons in the start
menu?
Did you check the obvious? Did you right click on the task bar, select
properties, then select the Start Menu tab, then click Customize, and
finally make sure Use Large Icons is not checked?

If it's not that, then I assume it's related to your DPI changes.
 
Ad

Advertisements

C

Char Jackson

"Char Jackson" wrote in message



Did you check the obvious? Did you right click on the task bar, select
properties, then select the Start Menu tab, then click Customize, and
finally make sure Use Large Icons is not checked?

If it's not that, then I assume it's related to your DPI changes.

yes I did check the obvious, but not well enough! Didn't look all the way
down the bottom did I.
Thank you very much for taking the time to state the obvious. All is fixed
now.
Excellent, thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top