Problem recoverying from backup via USB 3.0 external drive


Joined
Nov 1, 2011
Messages
2
Reaction score
0
Hi, I tried to backup and recovery in win 7 via USB 3.0 external drive but it always says it can't find the system image. Is that because Win 7 does not load USB 3.0 driver during startup? I have tried many systems with USB 3.0 port but they are all the same. If I plug the extension drive to a USB 2.0 port just after the message below pop up, the recovery will see the system image. It's like the USB 3.0 port is not working at all. Pls help.



Uploaded with ImageShack.us
 
Ad

Advertisements

Joined
Jan 23, 2012
Messages
7
Reaction score
0
Odd. what about just updating the USB 3.0 drivers from one on your pc manufacturers website? oh! and when was your pc made? what if all your ports are usb 2.0 ports and theres an issue there?
 
Ad

Advertisements

Ace

Microsoft MVP
Joined
Jul 7, 2011
Messages
314
Reaction score
61
USB 3.0 and 2.0 shouldn't be of any significance to the boot devices. Perhaps the connector for that port is broken? Do you have any other 3.0 ports to test on?

Why can't you use the 2.0 port to restore the system image, and then test the port when you're back in Windows?

Or have you already tested in Windows?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows update problems 2
Problem Retrieving Backup 2
SOLVED Avast setup problem 0
Strange Problem With 7 0
Restore Point Problems 22
Windows7 Home Premium DVD problem 1
Avira problem 18
Microsoft Office word 2007 macro Problem 1

Top