Mouse Over (Hover)

Discussion in 'alt.windows7.general' started by Bill Bradshaw, Feb 21, 2010.

  1. I have searched every where and have been unable to find a solution to
    turning mouse over (hover) off. I do not want something to run because I
    stopped the mouse pointer over it. Running Windows 7 Pro in the classic
    theme. How do I stop this?
    ---
    <Bill>

    Brought to you from Anchorage, Alaska.
     
    Bill Bradshaw, Feb 21, 2010
    #1
    1. Advertisements

  2. Bill Bradshaw

    Dave Guest

    "Bill Bradshaw" <> wrote in message
    news:...
    > I have searched every where and have been unable to find a solution to
    > turning mouse over (hover) off. I do not want something to run because I
    > stopped the mouse pointer over it. Running Windows 7 Pro in the classic
    > theme. How do I stop this?
    > ---
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >

    Is this a problem on a laptop?
    Dave
     
    Dave, Feb 21, 2010
    #2
    1. Advertisements

  3. Bill Bradshaw

    Conor Guest

    In article <>,
    Bill Bradshaw says...
    >
    > I have searched every where and have been unable to find a solution to
    > turning mouse over (hover) off. I do not want something to run because I
    > stopped the mouse pointer over it. Running Windows 7 Pro in the classic
    > theme. How do I stop this?
    > ---
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.


    Look in the options for your mouse software. It doesn't happen on any of
    the three Win7 machines here, both desktop and laptop.

    --
    Conor

    I'm not prejudiced. I hate everybody equally.
     
    Conor, Feb 21, 2010
    #3
  4. Bill Bradshaw

    Bob I Guest

    Windows Explorer, Tools, Folder Options, Double-click to open item.

    On 2/20/2010 11:48 PM, Bill Bradshaw wrote:
    > I have searched every where and have been unable to find a solution to
    > turning mouse over (hover) off. I do not want something to run because I
    > stopped the mouse pointer over it. Running Windows 7 Pro in the classic
    > theme. How do I stop this?
    > ---
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    >
     
    Bob I, Feb 21, 2010
    #4
  5. Bill Bradshaw

    johnbee Guest

    "Bill Bradshaw" <> wrote in message
    news:...
    > I have searched every where and have been unable to find a solution to
    > turning mouse over (hover) off. I do not want something to run because I
    > stopped the mouse pointer over it. Running Windows 7 Pro in the classic
    > theme. How do I stop this?
    > ---
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >


    In IE, click the query (help) option. type hover in the search box.
    In the make the mouse easier to use is an ease of access center,
    which includes a tick box for running when you hover.
    Sounds as though somehow it is ticked.
    The little messages that pop up when you hover were called
    tooltips when I programmed - I think those can not be turned
    off because they are built in deliberately as part of the form.
     
    johnbee, Feb 21, 2010
    #5
  6. I feel pretty dumb. This is a new laptop and it has to do with the way the
    touchpad works. So forget my question.
    --
    <Bill>

    Brought to you from Anchorage, Alaska.

    Bill Bradshaw wrote:
    > I have searched every where and have been unable to find a solution to
    > turning mouse over (hover) off. I do not want something to run
    > because I stopped the mouse pointer over it. Running Windows 7 Pro
    > in the classic theme. How do I stop this?
    > ---
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
     
    Bill Bradshaw, Feb 24, 2010
    #6
  7. >"Bill Bradshaw" <> wrote:

    >I feel pretty dumb. This is a new laptop and it has to do with the way the
    >touchpad works. So forget my question.
    >--
    ><Bill>
    >
    >Brought to you from Anchorage, Alaska.


    I know what you mean. I have disabled the "click" function of the
    touchpads on my last two laptops.

    --
    Dave (formerly of Anchorage)
     
    Dave Rudisill, Feb 24, 2010
    #7
  8. Bill Bradshaw

    Dave Guest

    "Bill Bradshaw" <> wrote in message
    news:eek:...
    > I feel pretty dumb. This is a new laptop and it has to do with the way
    > the touchpad works. So forget my question.
    > --
    > <Bill>
    >
    > Brought to you from Anchorage, Alaska.
    >
    > Bill Bradshaw wrote:
    >> I have searched every where and have been unable to find a solution to
    >> turning mouse over (hover) off. I do not want something to run
    >> because I stopped the mouse pointer over it. Running Windows 7 Pro
    >> in the classic theme. How do I stop this?
    >> ---
    >> <Bill>
    >>
    >> Brought to you from Anchorage, Alaska.

    >
    >

    That's why I asked you if it was a laptop, I had the same problem, called HP
    tech support and after appx 3 hours messing with them and them telling me I
    had to do a destructive restore I figured out the problem. Had to set the
    sensitivity way up to get it to stop doing it and it still does some crazy
    stuff. So, I use a Logitech laptop mouse almost all the time now and really
    like it.
    Dave
     
    Dave, Feb 26, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.