Locking computer does not retain user name

SOLVED Discussion in 'General Discussion' started by ashtek, Mar 30, 2012.

  1. ashtek

    ashtek

    Joined:
    Mar 30, 2012
    Messages:
    2
    Likes Received:
    0
    All,

    When I lock the computer and then unlock (ctrl+alt+del), it does not show the last logged in user name, I have to type the username again. In previous versions it used to show the user name when we unlock. Is there any setting that can retain the user name?
     
    ashtek, Mar 30, 2012
    #1
    1. Advertisements

  2. ashtek

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,282
    Likes Received:
    1,600
    Location:
    PA, USA
    What version of W7 do you have? Any chance you changed Group Policy Settings?

    In GPEdit I see Computer Configuration>Windows Settings>Security Settings>Local Policies>Security Options. There are several entries regarding Interactive Logon including Do not display last user name.
     
    TrainableMan, Mar 30, 2012
    #2
    1. Advertisements

  3. ashtek

    ashtek

    Joined:
    Mar 30, 2012
    Messages:
    2
    Likes Received:
    0
    Yes, it works now!
    We need to set "Interactive logon: Display user info when the session is locked" to "User display name, domain and user names".

    @"TrainableMan",
    Thanks for your help!
     
    ashtek, Mar 30, 2012
    #3
  4. ashtek

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,282
    Likes Received:
    1,600
    Location:
    PA, USA
    Glad you got it working.
     
    TrainableMan, Mar 30, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.