Windows 7 constantly "Logging off"

Discussion in 'Windows 7 Support' started by Markyajv, Nov 14, 2009.

Thread Status:
Not open for further replies.
  1. Markyajv

    Markyajv

    Joined:
    Nov 14, 2009
    Messages:
    1
    I do not know if this has been addresses already. On my netbook (ASUS EEEpc 2gb ram Intel atom processor/160gb hard drive)my version of windows 7 ultimate constantly logs off after 1 minute. I have to press the space bar to go back to the desktop. I have changed all the power settings to "Never sleep" as I have read in other articles but to no avail it keeps logging off. Anything I have going on still is happening IE: Mail still arrives, Any downloads I have going still are active. I am just annoyed that the log on screen keeps coming up. Any solutions other than changing the poer options/Change when computer goes to sleep..etc?? Thank you. P.S. I have had this same problem on my laptop also however it does not happen at such a fast time interval and I have made both computer the same settings.
    Markyajv, Nov 14, 2009
    #1
  2. Markyajv

    Ian Administrator

    Joined:
    Oct 17, 2008
    Messages:
    3,298
    Can you take a look in Event Viewer to see what is causing the system to go in to sleep mode, I would have assumed it would be something in power options, but as you've already checked that I'm not sure.
    Ian, Nov 15, 2009
    #2
  3. Markyajv

    pdale.sc

    Joined:
    Aug 4, 2010
    Messages:
    1
    Your screen saver settings may be the culprit in this situation. Right-click on the desktop, select personalize, then select screen saver. Now uncheck "on resume, display logon screen"; if this option is grayed out, then click start and type regedit, and press enter. In the registry editor left pane, Navigate to

    HKEY_CURENT_USER/Software/Policies/Microsoft/Windows/Control Panel/Desktop

    In the right pane, Double-click "ScreenSaverIsSecure" and change it's value to "0".

    If you don't see an item called ScreenSaverIsSecure, then right click in the right pane, click "New", then "Binary Value". Rename this new value to ScreenSaverIsSecure, now double-ckick the binary and change its value to "0". This should solve your problem.
    pdale.sc, Aug 4, 2010
    #3
  4. Markyajv

    Kalario Aquarius VIP Member

    Joined:
    Dec 15, 2009
    Messages:
    590
    Location:
    Planet Gong
    Another 'Hit & Run'
    Kalario, Aug 4, 2010
    #4
  5. Markyajv

    Fire cat Established Member VIP Member

    Joined:
    Mar 7, 2010
    Messages:
    1,157
    And another reply to an old thread...
    Fire cat, Aug 4, 2010
    #5
  6. Markyajv

    phobia

    Joined:
    Oct 21, 2012
    Messages:
    1
    This problem just popped up for me today 10/21/2012 .... To fix it, right click desktop, go to personalize, screensaver and uncheck the box that says "on resume, display logon screen"
    phobia, Oct 21, 2012
    #6

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dnelmes
    Replies:
    2
    Views:
    4,543
    dnelmes
    Jun 10, 2009
  2. MJOLNIR

    Constantly Backing Up

    MJOLNIR, Oct 2, 2011, in forum: Hardware
    Replies:
    1
    Views:
    795
  3. srt

    Windows Live mail requests password constantly!

    srt, May 7, 2012, in forum: alt.windows7.general
    Replies:
    7
    Views:
    1,173
    ...winston
    May 9, 2012
  4. piu_vaks

    [SOLVED] logging to administrator in windows 7 laptop

    piu_vaks, Sep 4, 2012, in forum: General Discussion
    Replies:
    9
    Views:
    923
    piu_vaks
    Sep 6, 2012
  5. (PeteCresswell)

    OT? IE 9/Windows 7: SpeedTest.net Keeps Logging Me Out?

    (PeteCresswell), Sep 24, 2012, in forum: alt.windows7.general
    Replies:
    2
    Views:
    526
Loading...
Thread Status:
Not open for further replies.

Share This Page